Märkligt ABS-problem

Frågor om motor, drivlina, fälgar, däck etc. ställer du här
arnesson
Wannabe
Wannabe
Inlägg: 6
Blev medlem: 25 juli 2004, 17:00

12 augusti 2009, 09:19

Hej på er!

Jag har ett mycket märkligt problem med en ABS-givare på min Civic Aerodeck -98.
På sommaren för två år sedan började ABS-lampan lysa och fortsatte så i ett par månader. Konstigt nog så upphörde problemet i november… Tur för mig då jag har besiktningsperiod då :)
Men våren efter så började tyvärr ABS-lampan lysa igen. Jag brydde mig dock inte om att fixa problemet då heller.
Hösten/vintern efter när det började bli kallt igen så upphörde problemet återigen… Lite förbryllad men ändå glad att det började fungera igen :)
I våras var det inte helt oväntat dags igen för lampan att börja lysa :(
Jag har mätt givarna och sett att det är vänster bak som strular.

Av någon anledning så verkar det som om givaren fungerar på vintern när det är kallt, men inte på sommarhalvåret.
Är det någon som har någon vetenskaplig förklaring för mitt problem eller som varit med om samma sak??

Mvh Arnesson
Tahiti
Användare
Användare
Inlägg: 219
Blev medlem: 14 augusti 2008, 17:41

12 augusti 2009, 10:09

arnesson skrev:Tur för mig då jag har besiktningsperiod då :)
Mvh Arnesson
Jaghar inget svar på din fråga, men oftast så struntar bes gubbarna i lysande abs-lampa så länge bromsarna fungerar (tar) bra.
Jag hade problem på min gamla Primera och det lyste framförallt när det var minusgrader. En dag tömde jag resolut en flaska 5-56 på givaren och kransen och då slocknade lampan och absen fungerade som de skulle. Men mitt problem berodde sannolikt på skitig kuggkrans.
Några Hondatastyle insugspackningar kvar. B18, K20, D16. Volvo B23. Nissan SR20DET
Lars P
Lärd
Lärd
Inlägg: 1249
Blev medlem: 18 december 2007, 23:04
Bil: EK4 K20
Namn: Lars Palmgren
Ort: Linköping
Kontakt:

12 augusti 2009, 11:04

På min MB6 (liknande modells om din) så lyser min också, men slocknar vid mycket regn enligt förra ägaren så han hade lyckats besa den när det regnade :D

Vi får se om min också slocknar till vintern då, för jag lär inte gör att åt det
076-1174430
Lars@allbilskroten.se

Tesla Model S -19 Vit
NSX -91 Vit Vit
Accord -93 Ombyggd till biltransport
CR-X 1,5 -84 Röd
Accord 1,6 -80 Blå
Civic tourer -15 Vit
arnesson
Wannabe
Wannabe
Inlägg: 6
Blev medlem: 25 juli 2004, 17:00

12 augusti 2009, 19:17

Jag gjorde rent kransen och givaren förra gången det strulade, men det blev inte bättre av det tyvärr :blink2:

Hade en Accord 2,2 -91 för ett par år sedan. Den gick det att "lura" ABS-lampan om man drog ur alla ABS-kontakter vid hjulhusen. Fixade ju inte problemet, men man slapp i alla fall att lampan lyste.
Detta funkade dock inte på denna bilen.
Senast redigerad av 1 arnesson, redigerad totalt 12 gånger.
Användarvisningsbild
Patte
HPC Medlem
HPC Medlem
Inlägg: 130
Blev medlem: 10 maj 2007, 17:39
Bil: Honda NSX
Namn: Patrik Skold
Ort: Skärblacka
Has thanked: 1 time
Been thanked: 2 times

12 augusti 2009, 21:18

Ingen hjälp till problemet tyvärr. Vill bara höra om ABS-bromsarna fungerar? Trots lampa tänd/släkt.
Patrik Sköld
Användarvisningsbild
David Lundin
Master
Master
Inlägg: 1676
Blev medlem: 21 juli 2008, 21:24
Namn: David Lundin
Ort: Värnamo

12 augusti 2009, 21:22

När lampan är tänd är ABS-systemet ur funktion, det indikerar ju ett fel i ABS-systemet och om ABS fungerar på alla hjul utom ett eller två skulle det kunna bli lite "spännande" att bromsa.
Skriv svar