Spänningsdipp vid höga varvtal

Frågor om motor, drivlina, fälgar, däck etc. ställer du här
Användarvisningsbild
Asse
Master
Master
Inlägg: 2167
Blev medlem: 25 juli 2004, 18:48
Bil: Civic VTI EK4
Namn: Erik Lindgren
Ort: Karlstad
Been thanked: 1 time

21 juli 2017, 22:34

Generatorn verkar ladda dåligt då jag gasar på, är det normalt? Eller kan det vara slirande rem eller nåt annat tror ni?
Org K20 det gäller. Remdriven servo men ingen AC.
Bild
"Isn't it nice when things just work?"

Honda Civic VTI -00
Honda CR-V -13
Okyu
HPC Medlem
HPC Medlem
Inlägg: 1072
Blev medlem: 15 november 2004, 23:47
Namn: Kangwook Yu
Ort: Sollentuna <--> Örebro

25 juli 2017, 21:05

Jag har jagat liknande "fel", min batterispänning sjönk ca 1v från 14,20v till 13,20-13,00v under wot,
ju längre wot/last desto mer sjönk spänningen, rätt logiskt egentligen tycker jag.
Spridare, tändspolar som jobbar mer.

jag bytte även generatorn i samma veva mest för att lagrena i den börja låta och skalet var sprucket, men med liknande resultat.
Dom flesta loggar som jag har sett på nätet verkar ha mer eller mindre liknande spänningsfall på wot/ hög last.

Hur är spänningen på tomgång eller låglast?

mvh okyu
Civic EK4 -98
When you turn your car on...does it return the favor?
Fyller AC system i bilar, PM för mer info.
Nytt nr 0721482884
Användarvisningsbild
fonzeka
HPC Medlem
HPC Medlem
Inlägg: 3211
Blev medlem: 25 juli 2004, 04:17
Bil: S2000
Namn: Anders Westlund
Ort: Avesta
Has thanked: 3 times
Been thanked: 17 times

25 juli 2017, 22:14

Jag tycker inte det verkar normalt, den loggen (från Asse) som jag kikade på så dippade spänningen ner till 12.2V som lägst.
Kan aldrig tänka mig att spridare, pump, tändspolar etc ska kunna lasta ner en frisk generator, de drar väl inte mycket ström alls?
Lägger upp en log från min F20C bara som referens :)
Bild

Vet inte hur noggrann ELD sensorn är men skiljer bara ca 5A på fullast mot typ tomgång.
Användarvisningsbild
Asse
Master
Master
Inlägg: 2167
Blev medlem: 25 juli 2004, 18:48
Bil: Civic VTI EK4
Namn: Erik Lindgren
Ort: Karlstad
Been thanked: 1 time

26 juli 2017, 19:19

Tomgång är helt normalt typ 14.6V
"Isn't it nice when things just work?"

Honda Civic VTI -00
Honda CR-V -13
Okyu
HPC Medlem
HPC Medlem
Inlägg: 1072
Blev medlem: 15 november 2004, 23:47
Namn: Kangwook Yu
Ort: Sollentuna <--> Örebro

26 juli 2017, 20:10

Detta test nedan är nåt jag borde ha gjort också men inte hunnit.
jag såg att många hade liknande spänningsfall o trodde att det var så det skulle vara.
spänningsfall på 1-1,5v är I min mening inte nån katastrof även om det kanske inte är optimalt.
men I asses fall verkar det vara lite mer.

Här är ett test du kan göra.
Mät batterispänningen /helst PÅ batteriet, men kan vara svårt, notera spänningen vid WOT/hög last.

sen
mät o jämför på "A" pluggen vid WOT/last.

Röd testkabel på pin 2 = Power/ bör vara så nära batterispänning som möjligt.
Svart testkabel på Pin 4= Ground/ Jord

sen
Röd testkabel på Pin 3 = Power/ bör vara så nära batterispänning som möjligt.
Svart testkabel på Pin 5= Ground/ Jord

sen
Röd testkabel på pin 2 = Power/ bör vara så nära batterispänning som möjligt.
Svart testkabel på Pin 23 = Ground/ Jord

Röd testkabel på Pin 3 = Power/ bör vara så nära batterispänning som möjligt.
Svart testkabel på Pin 24= Ground/ Jord

Jämför sen värdena med första mätningen på batteriet o man bör se om fallet är mellan batteri/generator eller inuti ecu/kpro.

Förresten, är det någon av Honda teknikerna här som kan säga om ecu stänger av generator vid WOT?

mvh okyu
Civic EK4 -98
When you turn your car on...does it return the favor?
Fyller AC system i bilar, PM för mer info.
Nytt nr 0721482884
Skriv svar