Bilen går dåligt

Frågor om motor, drivlina, fälgar, däck etc. ställer du här
Sanel
Användare
Användare
Inlägg: 155
Blev medlem: 25 augusti 2004, 19:48

6 maj 2005, 22:56

Hej

Nu har bilen börjat bli konstig igen.IBLAND hackar den vid gaspådrag,man måste trycka in gaspedalen försiktigt för att den ska inte hoppa till.IBLAND går bilen jättebra igenom hela registret men IBLAND är den så seg.Det hörs jättemycket från avgasröret men bilen vill inte flyta på sig.Jag har bytt bränsle filtret men det hjälper inte.
Hade samm fel med hackandet förrut men sen jag bytte bateriet har det upphört men nu som ni ser är hackandet tillbaks.
Vad kan det vara för fel?

p.s. tändkablar har jag bytt för 5-6 månader sen.
Sanel Muhic

Konnichiwa bitches !

Microcar
Vtec_Lambo
Användare
Användare
Inlägg: 289
Blev medlem: 26 april 2004, 12:06
Ort: Trelleborg

6 maj 2005, 23:07

Låter lite som lambdasonden, min går likadant som du beskriver nu när en av mina är kass.
Kan du inte kolla på ecu:n vilken/vilka felkoder du får?
<!--coloro:#2E8B57--><span style="color:#2E8B57"><!--/coloro-->Civic EK3-R -96<!--colorc--></span><!--/colorc-->

[b]Tidigare bilar:[/b]
<!--coloro:#000000--><span style="color:#000000"><!--/coloro-->Crx VT -91<!--colorc--></span><!--/colorc-->
<!--coloro:#808080--><span style="color:#808080"><!--/coloro-->Mazda 323F -92<!--colorc--></span><!--/colorc-->
<!--coloro:#C0C0C0--><span style="color:#C0C0C0"><!--/coloro-->Ford Granada 2.0L -84<!--colorc--></span><!--/colorc-->

<a href="http://www.streetpower.se/" target="_blank">www.STREETPOWER.se</a>
Sanel
Användare
Användare
Inlägg: 155
Blev medlem: 25 augusti 2004, 19:48

6 maj 2005, 23:58

Hur var det nu man testade ecu-n?Gjorde det förut men har glömt.Vet att det sitter en kontakt under handsfacket men i villka hål ska man sätta kabel i?
Sanel Muhic

Konnichiwa bitches !

Microcar
<Emil r0kkar
Wannabe
Wannabe
Inlägg: 39
Blev medlem: 25 juli 2004, 14:18
Kontakt:

7 maj 2005, 13:57

du ska inte sätta någon kabel i alls utan bara lyfta på matan som du har under handskfacket. och där i golvet ser du ecun som blinkar, en liten lys diod,
[b][i]Emil Ahlgren //Ängelholm
"[/i][/b]Efter Regn kommer sol"
Användarvisningsbild
insigma
Påläst
Påläst
Inlägg: 748
Blev medlem: 26 april 2004, 21:21
Bil: FK2R 2016
Namn: FredrikLidmark
Ort: Sundbyberg

7 maj 2005, 14:27

<!--QuoteBegin-<Emil r0kkar+7 May 2005, 13:57:40--><div class='quotetop'>QUOTE(<Emil r0kkar 4 7 May 2005, 13:57:40)</div><div class='quotemain'><!--QuoteEBegin-->du ska inte sätta någon kabel i alls utan bara lyfta på matan som du har under handskfacket. och där i golvet ser du ecun som blinkar, en liten lys diod,
<div align="right"><a href="index.php?act=findpost&pid=136830"><{POST_SNAPBACK}></a></div><!--QuoteEnd--></div><!--QuoteEEnd-->

EG måste man väll bygla?
Civic FK2 Type-R -2016 #2616
Tidigare: ED9 -88, -89, EG2 -93, EU8 -03, FK2 -06
Sanel
Användare
Användare
Inlägg: 155
Blev medlem: 25 augusti 2004, 19:48

8 maj 2005, 20:04

ok kollade ecu-n nu och fick 1 lång och 6 korta dvs. 16...Fuel injector.
är det själva pumpen eller vad?Ska också säga att bilen dör ibland när man frikopplar och varvtalet sjunker ner.
Senast redigerad av 1 Sanel, redigerad totalt 8 gånger.
Sanel Muhic

Konnichiwa bitches !

Microcar
Användarvisningsbild
insigma
Påläst
Påläst
Inlägg: 748
Blev medlem: 26 april 2004, 21:21
Bil: FK2R 2016
Namn: FredrikLidmark
Ort: Sundbyberg

8 maj 2005, 20:49

Fuel Injector är väll spridarna.. om du har tur så köp sån rengöringsvätska o häll i tanken o kolla om de blir nån skillnad.
Civic FK2 Type-R -2016 #2616
Tidigare: ED9 -88, -89, EG2 -93, EU8 -03, FK2 -06
Sanel
Användare
Användare
Inlägg: 155
Blev medlem: 25 augusti 2004, 19:48

10 maj 2005, 00:17

Har hällt i en flaska nu och kört kanske 10 mil med den och bilen går bättre nu men fortfarande hackar vid gaspådrag.Ska köra några mil till och se om det blir bättre.Föresten så hittar jag ingen fuel pipe och de kontakter som ska sitta på spridarna.Var sitter de på en LSi? [img]http://www.hondaklubben.com/forum/style ... /blink.gif[/img]
Senast redigerad av 1 Sanel, redigerad totalt 10 gånger.
Sanel Muhic

Konnichiwa bitches !

Microcar
Användarvisningsbild
insigma
Påläst
Påläst
Inlägg: 748
Blev medlem: 26 april 2004, 21:21
Bil: FK2R 2016
Namn: FredrikLidmark
Ort: Sundbyberg

10 maj 2005, 00:39

Sitter på Fuelralien vid insuget.. precis bakom ventilkåpan mot torpeden
Civic FK2 Type-R -2016 #2616
Tidigare: ED9 -88, -89, EG2 -93, EU8 -03, FK2 -06
Sanel
Användare
Användare
Inlägg: 155
Blev medlem: 25 augusti 2004, 19:48

10 maj 2005, 00:52

Har precis kollat där för det står så i verkstads boken men hittar inget...Vet att det ska sitta på en rail mellan motorblocket och insuget ..Ska kanske nämna att jag har ingen "vanlig " metal insug utan en liten plast insug.
Senast redigerad av 1 Sanel, redigerad totalt 10 gånger.
Sanel Muhic

Konnichiwa bitches !

Microcar
Användarvisningsbild
insigma
Påläst
Påläst
Inlägg: 748
Blev medlem: 26 april 2004, 21:21
Bil: FK2R 2016
Namn: FredrikLidmark
Ort: Sundbyberg

10 maj 2005, 02:04

här
Civic FK2 Type-R -2016 #2616
Tidigare: ED9 -88, -89, EG2 -93, EU8 -03, FK2 -06
Användarvisningsbild
NilsG
Kunnig
Kunnig
Inlägg: 926
Blev medlem: 16 april 2004, 01:46
Bil: Saab
Namn: Nils-Gunnar Johansson
Ort: Göteborg

10 maj 2005, 02:16

han har en lsi, den har bara två spridare direkt i spjällhuset

<a href="http://hpcnorr.no-ip.com/gallery/album1 ... 297?full=1" target="_blank">http://hpcnorr.no-ip.com/gallery/album1 ... ?full=1</a>
Senast redigerad av 1 NilsG, redigerad totalt 10 gånger.
Nils-Gunnar Johansson
Team Gbg

Saab 96 V4 '77b
Saab 9-3 '99
Sanel
Användare
Användare
Inlägg: 155
Blev medlem: 25 augusti 2004, 19:48

10 maj 2005, 02:38

Så där ja [img]http://www.hondaklubben.com/forum/style ... /smile.gif[/img] så ser det ut hos mig..villka är spridare av de där sladdar? den med den gula kontakten och...?
Sanel Muhic

Konnichiwa bitches !

Microcar
Användarvisningsbild
NilsG
Kunnig
Kunnig
Inlägg: 926
Blev medlem: 16 april 2004, 01:46
Bil: Saab
Namn: Nils-Gunnar Johansson
Ort: Göteborg

10 maj 2005, 14:12

bruna och gröna som sitter under luftburken är till spridarna, den gula är till insugstemp
Nils-Gunnar Johansson
Team Gbg

Saab 96 V4 '77b
Saab 9-3 '99
Sanel
Användare
Användare
Inlägg: 155
Blev medlem: 25 augusti 2004, 19:48

11 maj 2005, 15:57

Stp hjälpte inte mot hackandet så idag mätte jag spänningen på båda spridare.De ska ligga mellan 10 -13 Ohm .Den ena låg på 9 och den andra på 1 [img]http://www.hondaklubben.com/forum/style ... blink2.gif[/img] [img]http://www.hondaklubben.com/forum/style ... nnoyed.gif[/img] Var ligger priset på nya spridare?
Sanel Muhic

Konnichiwa bitches !

Microcar
Sanel
Användare
Användare
Inlägg: 155
Blev medlem: 25 augusti 2004, 19:48

12 maj 2005, 02:11

Sanel Muhic

Konnichiwa bitches !

Microcar
Fresa
Lärd
Lärd
Inlägg: 1066
Blev medlem: 12 augusti 2004, 18:21
Namn: Fredrik Arvidsson
Ort: Stockholm
Kontakt:

12 maj 2005, 08:11

Jag har samma problem med min vinterbil (Pugg 205). Ryckte o slet lite i motorrummet igår, och nu har bilen ingen förhöjd tomgång längre då man startar den kall (dock är den oftast ganska svårstartad). Nu verkar den helt plötsligt gå väldigt bra dock, dvs inget hackande vid gaspådrag längre.
[b]Fredrik Arvidsson, Linköping[/b]
#1270

Honda Civic Sedan '92 (ESi)

Civic 92-95-prylar till salu: <a href="http://www.hondaklubben.com/forum/index.php?showtopic=18841&hl=" target="_blank">Här</a>
Gisson
Gillar Honda!
Gillar Honda!
Inlägg: 473
Blev medlem: 26 juli 2004, 13:34
Bil: Honda Accord Aerodeck 2.2 ES 1997
Namn: Göran Johansson
Ort: Tystberga

12 maj 2005, 12:07

Ta bort spridaren o skriv upp nummrena på spridaren, åk till en skrot o leta upp samma modell och hoppas att den är bättre. OBS sätt nya oringar sedan, annars kan det stå som en fontän........
Göran Johansson
Tystberga
Honda Accord Aerodeck 2.2 ES - 97
Feel the Power that your engine gives you
Medlemsnr: #1315
Sanel
Användare
Användare
Inlägg: 155
Blev medlem: 25 augusti 2004, 19:48

13 maj 2005, 22:58

<a href="http://hpcnorr.no-ip.com/gallery/album1 ... 297?full=1" target="_blank">http://hpcnorr.no-ip.com/gallery/album1 ... ?full=1</a>

Är det nån som har bild eller ritning på hur man tar väck spridare och insuget från en sådan modell?Har tittat i verkstads manualen men hittar bara hur man tar bort "vanliga" spridare och insug.
Sanel Muhic

Konnichiwa bitches !

Microcar
Fresa
Lärd
Lärd
Inlägg: 1066
Blev medlem: 12 augusti 2004, 18:21
Namn: Fredrik Arvidsson
Ort: Stockholm
Kontakt:

18 maj 2005, 15:56

Jag kan berätta att jag bytte min lambda (till en annan som jag vet fungerar), men problemet kvarstår (bilen hackar värre nu än vad den gjorde förut + att den inte har någon förhöjd tomgång vid kallstart, samt oregelbunden tomgång när den är varm).

Ska plocka bort förgasaren ikväll och regöra den noggrant, samt byta luftfilter och bensinfilter så får vi se vad som händer!
Senast redigerad av 1 Fresa, redigerad totalt 18 gånger.
[b]Fredrik Arvidsson, Linköping[/b]
#1270

Honda Civic Sedan '92 (ESi)

Civic 92-95-prylar till salu: <a href="http://www.hondaklubben.com/forum/index.php?showtopic=18841&hl=" target="_blank">Här</a>
Sanel
Användare
Användare
Inlägg: 155
Blev medlem: 25 augusti 2004, 19:48

30 maj 2005, 22:20

Måste man ta väck insuget för att ta ut den övre spridare?
Sanel Muhic

Konnichiwa bitches !

Microcar
Fresa
Lärd
Lärd
Inlägg: 1066
Blev medlem: 12 augusti 2004, 18:21
Namn: Fredrik Arvidsson
Ort: Stockholm
Kontakt:

31 maj 2005, 07:52

Tips är att rengöra luftfiltret samt byta bensinfiltret om det inte är gjort väldigt nyligen.
[b]Fredrik Arvidsson, Linköping[/b]
#1270

Honda Civic Sedan '92 (ESi)

Civic 92-95-prylar till salu: <a href="http://www.hondaklubben.com/forum/index.php?showtopic=18841&hl=" target="_blank">Här</a>
Sanel
Användare
Användare
Inlägg: 155
Blev medlem: 25 augusti 2004, 19:48

1 juni 2005, 22:14

Update:

Som jag sa förr så står det i verkstads manualen att spänningen på spridarna sak va mellan 10 och 13 Ohm.Ena av mina spridare (finns bara 2 på Lsi) visar 1 och den andra 8 Ohm.Idag när jag skulle köpa spridare på en bilskrot här i Växjö så mätte jag de också.De hade samma spänning som mina, den övre 1 Ohm och den nedre 8 Ohm [img]http://www.hondaklubben.com/forum/style ... /blink.gif[/img] [img]http://www.hondaklubben.com/forum/style ... nnoyed.gif[/img] [img]http://www.hondaklubben.com/forum/style ... #>/hmm.gif[/img] .Killen på bilskroten sa att motorn funkade perfekt sista gången de startade den.. I´m confused .

Har också upptäckt att bilen inte hackar när den är kall.
Senast redigerad av 1 Sanel, redigerad totalt 1 gånger.
Sanel Muhic

Konnichiwa bitches !

Microcar
Koxen
Påläst
Påläst
Inlägg: 566
Blev medlem: 26 april 2004, 00:58
Ort: Stenungsund

2 juni 2005, 07:52

Låter som symptom som jag hade när mitt soppafitler var kasst. körde STP och tydligen var det mycket bös som lossnade i bränslesystemet som fastnade där. bytte och bilen kändes underbar igen. Trodde också det var spridarna först så jag bytte men det gjorde absolut nada.
<!--sizeo:1--><span style="font-size:8pt;line-height:100%"><!--/sizeo--><!--fonto:Impact--><span style="font-family:Impact"><!--/fonto--><!--coloro:#000080--><span style="color:#000080"><!--/coloro-->Kör:
Toyota Chaser Tourer
Skyline R32 GT<!--coloro:#FF0000--><span style="color:#FF0000"><!--/coloro-->R<!--colorc--></span><!--/colorc--> ò_ó
Civic ESi <!--coloro:#FF0000--><span style="color:#FF0000"><!--/coloro-->♥<!--colorc--></span><!--/colorc-->


-------------<!--colorc--></span><!--/colorc--><!--fontc--></span><!--/fontc--><!--sizec--></span><!--/sizec-->
Sanel
Användare
Användare
Inlägg: 155
Blev medlem: 25 augusti 2004, 19:48

2 juni 2005, 12:32

Har bytt bränslefilter för en månad sen. Nada. [img]http://www.hondaklubben.com/forum/style ... nnoyed.gif[/img] Har även börjat misstänka Fuel pressure regulator och fördelarlocket...eller kanske skulle jag ställa fram tändningen.... [img]http://www.hondaklubben.com/forum/style ... >/whip.gif[/img]
Sanel Muhic

Konnichiwa bitches !

Microcar
Sanel
Användare
Användare
Inlägg: 155
Blev medlem: 25 augusti 2004, 19:48

2 juni 2005, 13:33

Vad har man den här till?
Sanel Muhic

Konnichiwa bitches !

Microcar
Master
Wannabe
Wannabe
Inlägg: 35
Blev medlem: 1 juni 2005, 04:09
Ort: Sthlm/Rönninge

2 juni 2005, 15:08

Låter precis som ett problem ja hade förut, ioförsig inte på en Honda. Men jag bytte de mesta dumt nog innan ja lämnade in bilen på verkstan för felsökning, och efter ett tag så hitta dom felet: hela tändmodulen behövdes bytas ut, inte bara fördelarlockoch rotor, utan hela den del som går in i motorn. inget dyrt heller förutom allt ja bytte ut innan [img]http://www.hondaklubben.com/forum/style ... >/wink.gif[/img]
Mathias Strindholm

Honda Prelude 2.0 -88
sebastianlucas
Wannabe
Wannabe
Inlägg: 3
Blev medlem: 13 maj 2017, 12:50
Bil: Honda Civic 1.8 2008
Namn: Sebastian Andersson
Ort: Falkenberg

13 maj 2017, 12:56

Hej!
Har liknande problem med min Honda Civic 1.8 2008, blir inte klok på det. Kom du fram till vad du hade för problem?
Har bytt alla tändstift till NGK.
Eisenhut
Styrelsen Gold
Styrelsen Gold
Inlägg: 1859
Blev medlem: 12 april 2005, 00:52
Bil: Honda Integra
Namn: Marcus Eisenhut
Ort: Malmö

13 maj 2017, 22:41

Tror faktiskt inte någon av dessa medlemmar är aktiva längre. :D
Mvh/Marcus Eisenhut

Kör:
Honda Jazz -03
Honda Integra Si JRSC -94
Honda CR-V -17

Kört:
Mercedes-Benz C220d -17
Mercedes-Benz C220d -16
Civic Tourer 1.8 Lifestyle -14
Civic 1.8 sport ADAS -15
Civic Tourer 1.6d -15
Civic 1.8 sport -06
Delsol VTi -93
Skriv svar