Instrumentpanel crx helkonstig.

Frågor om motor, drivlina, fälgar, däck etc. ställer du här
Marven
HPC Medlem
HPC Medlem
Inlägg: 207
Blev medlem: 16 juni 2006, 21:05
Bil: EH9
Namn: Sinan Mustafa
Ort: Åstorp

8 mars 2009, 23:02

har problem med instrumentpanelen på min crx.. typ ingenting fungerar.
oljetryckslampa, motorlampa, varvräknare, vattentemp, soppa... det enda som fungerar är belysning, batterilampa och helljuslampan ...
Saker kollade:
Testat med ett annat instrumenthus samma problem där
Kollat så alla lampor är ok.
Kollat alla säkringar under ratten (alla e hela)
Kablarna är kopplade rätt. (2 st)
Har kollat alla kablar i motorutrymmet alla är ipluggade har även krypit in under o kollat så kablarna till oljetrycksgivaren sitter där. kabeln som är ovanför fördelaren är ok.

sen fungerar inte vindrutetorkaren heller... hela den spaken är död... ljusspaken fungerar helt perfekt.

finns det nåt relä eller någon säkring nån annanstans till instrumenteringen?, det enda jag har gjort är att jag har haft av panelen ett tag sen har jag bara kopplat allting som innan.. skit skumt fel ... har felsökt i 2 timmar snart och får snart damp.
Kör:

Honda Civic EH9 K20Z4
Volvo V70 2.4D Business Momentum D5244T14 -2010
Mercedes 300 CE M104 Turbo
Welen
Proffs
Proffs
Inlägg: 2779
Blev medlem: 25 juli 2004, 13:15
Bil: Civic double nature
Namn: Fredrik Welen
Ort: Borlänge

8 mars 2009, 23:11

Jag tror de sitter en egen gjordsladd för instrumenten som ska skruvas i ramen som bilstereon sitter i.. Har du missat den?

Kollat säkringar?
Kolla vad jag har kvar till salu: HÄR Skicka ett PM för pris!
070 41 55 55 3
4Honda
Användare
Användare
Inlägg: 238
Blev medlem: 23 mars 2008, 22:38
Bil: Honda Civic CRX Del Sol -93
Namn: Tobias Jungbark
Ort: Oslo

8 mars 2009, 23:12

Kolla säkringarna som sitter i motorrummet, kanske kan vara något där, men dock inte troligt, men kolla kan man ju alltid!
Tobias Jungbark

Honda CRX Del Sol VX D15b7 Mini-Me swap -93
Honda CRX Del Sol ESI -93 (säljes!)
Honda Civic Coupe LSI - 95 (såld)
Honda CRX Del Sol ESI -92 (såld)
Honda Civic 1.6 16V -89 (såld)
Marven
HPC Medlem
HPC Medlem
Inlägg: 207
Blev medlem: 16 juni 2006, 21:05
Bil: EH9
Namn: Sinan Mustafa
Ort: Åstorp

8 mars 2009, 23:14

Welen XLR8 Performance skrev:Jag tror de sitter en egen gjordsladd för instrumenten som ska skruvas i ramen som bilstereon sitter i.. Har du missat den?

Kollat säkringar?
hmm, ja där hänger en jordsladd.. jag testade o dra en sladd direkt från den till minus på batteriet. det var ingen skillnad. ska skruva fast den ordentligt, kan eventuellt vara den.
jag kollade säkringarna under ratten alla är hela o ser ok ut. dom säkringarna i motorutrymmet har dom nånting med de o göra? dom ser också hela ut allihop.
Kör:

Honda Civic EH9 K20Z4
Volvo V70 2.4D Business Momentum D5244T14 -2010
Mercedes 300 CE M104 Turbo
Marven
HPC Medlem
HPC Medlem
Inlägg: 207
Blev medlem: 16 juni 2006, 21:05
Bil: EH9
Namn: Sinan Mustafa
Ort: Åstorp

8 mars 2009, 23:17

4Honda skrev:Kolla säkringarna som sitter i motorrummet, kanske kan vara något där, men dock inte troligt, men kolla kan man ju alltid!
Har kollat o det ser bra ut. Har haft av alla kablar när planen var att lyfta ut motorn, men det blev inte så. Har haft av toppen dock o då har jag tagit av allt som hör därtill..
Kör:

Honda Civic EH9 K20Z4
Volvo V70 2.4D Business Momentum D5244T14 -2010
Mercedes 300 CE M104 Turbo
Marven
HPC Medlem
HPC Medlem
Inlägg: 207
Blev medlem: 16 juni 2006, 21:05
Bil: EH9
Namn: Sinan Mustafa
Ort: Åstorp

8 mars 2009, 23:42

kollade lite i workshop manualen. har jag missat denna eller är det där säkringarna sitter? <a href="http://www.garaget.org/mypage/gallery.p ... age=589118" target="_blank">http://www.garaget.org/mypage/gallery.p ... =589118</a> det måste ha nånting med de o göra.. isåfall sitter de nån säkring där?

Blev lite osäker om jag har kopplat dom här 2 rätt.. vet ni om det gör skillnad? <a href="http://www.garaget.org/mypage/gallery.p ... age=589131" target="_blank">http://www.garaget.org/mypage/gallery.p ... =589131</a>
Senast redigerad av 1 Marven, redigerad totalt 8 gånger.
Kör:

Honda Civic EH9 K20Z4
Volvo V70 2.4D Business Momentum D5244T14 -2010
Mercedes 300 CE M104 Turbo
Kristian
Master
Master
Inlägg: 2482
Blev medlem: 2 maj 2004, 19:12
Ort: Stockholm

8 mars 2009, 23:59

Dom 2 du kan ha förväxlat spelar igen roll... den som är inringad på första bilden är altså hela säkringsdosan som sitter under instrumentbrädan och behöver inte ha med ditt fel att göra, kolla alla säkringar en gång till (ta loss och mät med multimeter, det kan gå ström någon annan väg om dom sitter på plats i bilen), även dom ute i motorrumet.
Senast redigerad av 1 Kristian, redigerad totalt 9 gånger.
Kristian, Hondalös.
Marven
HPC Medlem
HPC Medlem
Inlägg: 207
Blev medlem: 16 juni 2006, 21:05
Bil: EH9
Namn: Sinan Mustafa
Ort: Åstorp

9 mars 2009, 00:00

Marven skrev:kollade lite i workshop manualen. har jag missat denna eller är det där säkringarna sitter? <a href="http://www.garaget.org/mypage/gallery.p ... age=589118" target="_blank">http://www.garaget.org/mypage/gallery.p ... =589118</a> det måste ha nånting med de o göra.. isåfall sitter de nån säkring där?

Blev lite osäker om jag har kopplat dom här 2 rätt.. vet ni om det gör skillnad? <a href="http://www.garaget.org/mypage/gallery.p ... age=589131" target="_blank">http://www.garaget.org/mypage/gallery.p ... =589131</a>
åååh kom på nu att sladden till handbromsen kanske inte är inkopplad och ligger under mattan och kortsluter allting.. kan det vara så enkelt?
Senast redigerad av 1 Marven, redigerad totalt 9 gånger.
Kör:

Honda Civic EH9 K20Z4
Volvo V70 2.4D Business Momentum D5244T14 -2010
Mercedes 300 CE M104 Turbo
Kristian
Master
Master
Inlägg: 2482
Blev medlem: 2 maj 2004, 19:12
Ort: Stockholm

9 mars 2009, 00:02

Den går ju upp till instrumentet men borde inte påverka eftersom den ska jordas när du drar i handbromsen om jag inte minns helt fel.
Kristian, Hondalös.
Marven
HPC Medlem
HPC Medlem
Inlägg: 207
Blev medlem: 16 juni 2006, 21:05
Bil: EH9
Namn: Sinan Mustafa
Ort: Åstorp

9 mars 2009, 00:06

Kristian skrev:Den går ju upp till instrumentet men borde inte påverka eftersom den ska jordas när du drar i handbromsen om jag inte minns helt fel.
hm ok, ja för jag var ute o testade bilen o då fungerade ingenting, bara batterilampan tänds när man slår på tändningen, sen så slocknar den som vanligt när man startar bilen, samma med helljus lampan som sagt.
/edit: har inte kollat lampan till bagaget dock, glömt den helt och hållet, fungerar den likadant som handbromsen?
Senast redigerad av 1 Marven, redigerad totalt 9 gånger.
Kör:

Honda Civic EH9 K20Z4
Volvo V70 2.4D Business Momentum D5244T14 -2010
Mercedes 300 CE M104 Turbo
Kristian
Master
Master
Inlägg: 2482
Blev medlem: 2 maj 2004, 19:12
Ort: Stockholm

9 mars 2009, 00:14

Laddningslampan och helljusindikatorn går inte på samma säkring som dom andra lamporna i instrumentbrädan.
Funkar innerbelysningen?
Kristian, Hondalös.
Marven
HPC Medlem
HPC Medlem
Inlägg: 207
Blev medlem: 16 juni 2006, 21:05
Bil: EH9
Namn: Sinan Mustafa
Ort: Åstorp

9 mars 2009, 00:20

Kristian skrev:Laddningslampan och helljusindikatorn går inte på samma säkring som dom andra lamporna i instrumentbrädan.
Funkar innerbelysningen?
taket är ur för tillfället. ska ta bort takluckan, så inget är kopplat uppe i taket. har tagit bort bakre vindrutetorkarmotorn och pluggat igen hålen om det har nåt samband.
Kör:

Honda Civic EH9 K20Z4
Volvo V70 2.4D Business Momentum D5244T14 -2010
Mercedes 300 CE M104 Turbo
Kristian
Master
Master
Inlägg: 2482
Blev medlem: 2 maj 2004, 19:12
Ort: Stockholm

9 mars 2009, 00:47

Jag har för mej att det går på samma säkring så om de inte hade funkat så kanske vi hade hittat felkällan... Men som jag skrev tidigare kolla alla säkringar ordentligt..
Kristian, Hondalös.
Marven
HPC Medlem
HPC Medlem
Inlägg: 207
Blev medlem: 16 juni 2006, 21:05
Bil: EH9
Namn: Sinan Mustafa
Ort: Åstorp

9 mars 2009, 13:45

Kristian skrev:Jag har för mej att det går på samma säkring så om de inte hade funkat så kanske vi hade hittat felkällan... Men som jag skrev tidigare kolla alla säkringar ordentligt..
ja okej. jag ska koppla in takbelysningen nästa gång och kolla om den fungerar, kollar alla säkringar en o en igen för säkerhetsskull. har en reservdelsbil som e komplett med elen så det är inga problem med flytta över reläer o diverse saker o testa. så bara kom med olika tips som kan ha med de o göra.
tackar för hjälpen.
Kör:

Honda Civic EH9 K20Z4
Volvo V70 2.4D Business Momentum D5244T14 -2010
Mercedes 300 CE M104 Turbo
Gladen
Användare
Användare
Inlägg: 100
Blev medlem: 20 april 2006, 16:40
Ort: Ludvika, Dalarna

9 mars 2009, 17:04

Säker på att instrumenthuset är till rätt årsmodell? 88-89 skiljer mot 90-91. Jag fick 5milj elfel i en Crx jag hade förut när jag satte i ett mätarhus från en 90-91 i en 88-89. Bytte till rätt och då funkade det klockrent. Kollar man även på baksidan på huset så ser man att det inte alls är lika.

/Kristian
076 799 25 11
ALIVE.SE
Bahnwaffe
Marven
HPC Medlem
HPC Medlem
Inlägg: 207
Blev medlem: 16 juni 2006, 21:05
Bil: EH9
Namn: Sinan Mustafa
Ort: Åstorp

9 mars 2009, 17:20

Gladen skrev:Säker på att instrumenthuset är till rätt årsmodell? 88-89 skiljer mot 90-91. Jag fick 5milj elfel i en Crx jag hade förut när jag satte i ett mätarhus från en 90-91 i en 88-89. Bytte till rätt och då funkade det klockrent. Kollar man även på baksidan på huset så ser man att det inte alls är lika.

/Kristian
jag är helt 100 för den har suttit där hela tiden, har haft av den innan också men då kopplade jag in den o det har alltid fungerat felfritt, det e bara nu den har börjat bli skum.
Kör:

Honda Civic EH9 K20Z4
Volvo V70 2.4D Business Momentum D5244T14 -2010
Mercedes 300 CE M104 Turbo
Marven
HPC Medlem
HPC Medlem
Inlägg: 207
Blev medlem: 16 juni 2006, 21:05
Bil: EH9
Namn: Sinan Mustafa
Ort: Åstorp

15 mars 2009, 12:30

jahapp då har man hittat felet... 3 yttersta säkringarna saknades, hur i h*lvete undrar jag då, jag trodde det bara var tomma platser för reserv säkringar, måste ha varit när jag tog av insturment panel. go tabbe från min sida :P aja nu lyser alla lamporna igen, 3 timmars felsökning till ingenting.. men man kan väl trösta sig med att man vet nu typ hur hela kabelstocken ser ut, monterade ner hela inredningen också typ för 4011 gången... haha
tack för era hjälptips
mvh :oops:
Senast redigerad av 1 Marven, redigerad totalt 15 gånger.
Kör:

Honda Civic EH9 K20Z4
Volvo V70 2.4D Business Momentum D5244T14 -2010
Mercedes 300 CE M104 Turbo
Skriv svar