Check engine på premiärturen..tips?

Frågor om motor, drivlina, fälgar, däck etc. ställer du här
iqbad
Användare
Användare
Inlägg: 54
Blev medlem: 25 september 2005, 18:07
Namn: Eric Andrén
Ort: Linköping

2 april 2009, 22:36

Bilen har precis varit inne på service (stor service) och på min premiärtur så körde jag lugnt och sansat till motorn blivit varm ordentligt. Därefter så provade jag att gasa lite på ettan, drog upp den på VTEC men upplevde att den saknade lite effekt. Samma sak på tvåan, gick jämt och fint men jag fick inte den där riktiga kicken. Drog lite senare på trean och fick ett kraftigt ryck precis som om jag hade gått in i varvtalsstoppet men det skedde vid 8000rpm, inte ens nära stoppet. Samtidigt som detta hände tändes check-engine lampan. Nu lyser lampan hela tiden, slocknar ej om man stänger av bilen. Har bara kört den försiktigt tillbaka till garaget.

Vad tror panelen? Fel på avgasreningen eller misständningar? Någon som har varit med om nåt liknande? Jag antar att styrenheten sparar info om felet så att Honda kan läsa av vad som hänt? Vet någon vilka fel som tänder check-engine?

Mvh Eric
Audi TT-RS 2010 400hk
Audi A6 3.0TFSI 400hk
BMW M3 Coupé 2003 -Såld
Audi S4 2010 400hk -Såld
Honda S2000 2004 - Såld
Användarvisningsbild
Steffo
HPC Medlem
HPC Medlem
Inlägg: 2151
Blev medlem: 16 februari 2005, 10:03
Bil: Pilot EX-L 2016
Namn: Stefan Blixt
Ort: Stockholm
Has thanked: 3 times
Been thanked: 2 times

2 april 2009, 22:38

Kolla oljan direkt!!! Har de glömt att hälla i rätt mängd på verkstaden så skulle den kunna bete sig som du beskriver.
Stockholm
Honda Pilot EX-L AWD 2016
iqbad
Användare
Användare
Inlägg: 54
Blev medlem: 25 september 2005, 18:07
Namn: Eric Andrén
Ort: Linköping

2 april 2009, 22:47

Steffo skrev:Kolla oljan direkt!!! Har de glömt att hälla i rätt mängd på verkstaden så skulle den kunna bete sig som du beskriver.
Jag har kollat oljenivån, den var snarare i högsta laget men inget alarmerande.
Audi TT-RS 2010 400hk
Audi A6 3.0TFSI 400hk
BMW M3 Coupé 2003 -Såld
Audi S4 2010 400hk -Såld
Honda S2000 2004 - Såld
Användarvisningsbild
fonzeka
HPC Medlem
HPC Medlem
Inlägg: 3138
Blev medlem: 25 juli 2004, 04:17
Bil: S2000
Namn: Anders Westlund
Ort: Avesta
Has thanked: 2 times
Been thanked: 10 times

2 april 2009, 23:01

Åk tillbaka till verkstaden och låt dem läsa av felkoden.
Kristian
Master
Master
Inlägg: 2482
Blev medlem: 2 maj 2004, 19:12
Ort: Stockholm

2 april 2009, 23:32

Har dom justerat ventilerna? i sånna fall kan dom ha ställd dom lite tight. Men bästa är att ringa verkstaden och se vad dom har att säga, jag skulle överväga bärgning...
Kristian, Hondalös.
iqbad
Användare
Användare
Inlägg: 54
Blev medlem: 25 september 2005, 18:07
Namn: Eric Andrén
Ort: Linköping

3 april 2009, 08:41

Problemet løst, datorn sa "VTEC failure" och det visade sig att kontakten till VTEC solenoiden skakat loss. Kanske hade nån kommit åt den nær de ervade bilen. Nu går den som en klocka igen =) Tack før alla svar!
Audi TT-RS 2010 400hk
Audi A6 3.0TFSI 400hk
BMW M3 Coupé 2003 -Såld
Audi S4 2010 400hk -Såld
Honda S2000 2004 - Såld
Skriv svar