bytte Grenrör o kat-ersättare bilen fungerar inte som de ska

Frågor om motor, drivlina, fälgar, däck etc. ställer du här
Användarvisningsbild
Ramoo
Användare
Användare
Inlägg: 62
Blev medlem: 8 september 2010, 16:15
Bil: Honda
Namn: Rami Albert
Ort: Stockholm

12 maj 2012, 19:11

Heej!

Honda Civic Type-R 04 (Ep3)
Bytte ut min original grenrör och tog bort katalysatorn mot Megan Racing grenrör och kat-ersättare, körde ca 5 - 10 min efter det så började motor och batteri lampan lysa!, Sedan la hastighetmätaren av och kan inte varva mer än 5500 RPM (Får inte Vtec i)
Undersökte bilen snabbt på plats, så jag tog bort minus polen på batteriet så släcktes bilen (Tomgång)
Tydligen har Generatorn lagt av och måste bytas?, Något annat jag bör veta? Akut med all hjälp Snällt!

Mvh
Rami Albert
Senast redigerad av 1 Ramoo, redigerad totalt 12 gånger.
Oliwer.Garant
Användare
Användare
Inlägg: 187
Blev medlem: 19 juli 2008, 18:35
Bil: Del Sol
Namn: Oliwer Pesonen
Ort: Göteborg

12 maj 2012, 19:38

Lambda monterad rätt inkl kablage? Ingen jordkabel som missats?
/Oliwer Pesonen Garant Treborn
Del Sol Projektbil.
Yamaha XJ 550 82 café
Användarvisningsbild
Ramoo
Användare
Användare
Inlägg: 62
Blev medlem: 8 september 2010, 16:15
Bil: Honda
Namn: Rami Albert
Ort: Stockholm

12 maj 2012, 19:46

Allt sitter som det ska, precis som det satt innan.
Väldigt konstigt, tänk om jag köper en generator och det händer igen?
anno
Styrelsen Gold
Styrelsen Gold
Inlägg: 4042
Blev medlem: 28 juni 2009, 13:41
Namn: Andreas Norberg
Ort: Malmö
Been thanked: 1 time

12 maj 2012, 20:03

Känns som generatorn lagt av precis som du skrivit. Detta är rätt ovanligt. När du plockade av jordkabeln då kommer motorn stanna oavsett om generatorn laddar eller ej. Fixa en mulitmeter och mätt när bilen är igång. Skall ladda c:a 14 volt. Ingen kabel som råkat lossna?
Vice Ordförande
Honda Insight ZE1 K20A2 2000
Honda Civic Tourer FK3 N16A1 2015
Mercedes E300 TDT W124 OM603 1991
BMW E91 M - Sport 325d N57D30 2011
VW Lupo 3L 6E1 AYZ 2001
Användarvisningsbild
Ramoo
Användare
Användare
Inlägg: 62
Blev medlem: 8 september 2010, 16:15
Bil: Honda
Namn: Rami Albert
Ort: Stockholm

12 maj 2012, 20:21

Vad ska jag mäta mellan ? Ingen kabel har lossnat vad jag vet, vilka kablar menar du exakt?
Användarvisningsbild
oskar
Styrelsen
Styrelsen
Inlägg: 2616
Blev medlem: 28 april 2004, 01:22
Bil: Accord type R/S
Namn: Oskar Johansson
Ort: Romelanda (Kungälv)
Has thanked: 10 times
Been thanked: 4 times

13 maj 2012, 00:43

Mät mellan + på batteriet och Jord.

Har du kollat felkoden iom att motorlampan tänds.
Oskar Johansson
Sponsoransvarig HPC
*0733-124451*

Honda Accord Type S Wagon 2007
Honda Accord Type R 2002
HPC Kungälv medlem #936
0733-124451
Kinnekulle 1:02:73
Gelleråsen 1:21:38
Anderstorp 2:01:xx snigelfart jag vet....
Användarvisningsbild
Malkolm
HPC Guld Medlem
HPC Guld Medlem
Inlägg: 5133
Blev medlem: 28 juli 2004, 15:49
Bil: TEN second car!
Namn: Malkolm Roth
Ort: Västerås
Has thanked: 19 times
Been thanked: 2 times

13 maj 2012, 02:31

om du tar bort katen så måste du ha en lambdalurare till bakre lambdan. Annars får du felkod och då tänds motorlampan.

Om hastighetsmätaren inte funkar så tror databoxen att bilen står still och då går det ej att varva mer än 5500rpm.
Malkolm Roth, Västerås #600, 070-770 49 66 www.JDMracing.se
Användarvisningsbild
Ramoo
Användare
Användare
Inlägg: 62
Blev medlem: 8 september 2010, 16:15
Bil: Honda
Namn: Rami Albert
Ort: Stockholm

13 maj 2012, 02:48

oskar skrev:Mät mellan + på batteriet och Jord.

Har du kollat felkoden iom att motorlampan tänds.
Okej tack så mycket. Nej det har jag inte gjort
Användarvisningsbild
Ramoo
Användare
Användare
Inlägg: 62
Blev medlem: 8 september 2010, 16:15
Bil: Honda
Namn: Rami Albert
Ort: Stockholm

13 maj 2012, 13:01

Ramoo skrev:Heej!

Honda Civic Type-R 04 (Ep3)
Bytte ut min original grenrör och tog bort katalysatorn mot Megan Racing grenrör och kat-ersättare, körde ca 5 - 10 min efter det så började motor och batteri lampan lysa!, Sedan la hastighetmätaren av och kan inte varva mer än 5500 RPM (Får inte Vtec i)
Undersökte bilen snabbt på plats, så jag tog bort minus polen på batteriet så släcktes bilen (Tomgång)
Tydligen har Generatorn lagt av och måste bytas?, Något annat jag bör veta? Akut med all hjälp Snällt!

Mvh
Rami Albert
Tillägg: Servostyring blir tyngre och EPS lampan lyser efter ett tag.
Användarvisningsbild
Ramoo
Användare
Användare
Inlägg: 62
Blev medlem: 8 september 2010, 16:15
Bil: Honda
Namn: Rami Albert
Ort: Stockholm

13 maj 2012, 16:32

Malkolm skrev:om du tar bort katen så måste du ha en lambdalurare till bakre lambdan. Annars får du felkod och då tänds motorlampan.

Om hastighetsmätaren inte funkar så tror databoxen att bilen står still och då går det ej att varva mer än 5500rpm.
Går det bra och köpa lambda sensor spacer som lurar lambda?, Hur ska jag se till att databoxen inte tror att bilen står still?,
Är inte expert men försöker lära mig !
Tack

Mvh
Rami Albert
Senast redigerad av 1 Ramoo, redigerad totalt 13 gånger.
Användarvisningsbild
Robban32
Master
Master
Inlägg: 1787
Blev medlem: 20 maj 2004, 13:50
Bil: Civic EK3 -99
Namn: Robert Nilsson
Ort: Lund

13 maj 2012, 16:35

Sitter multiremmen på? Den har inte gått av?
Robert Nilsson #233
Användarvisningsbild
Ramoo
Användare
Användare
Inlägg: 62
Blev medlem: 8 september 2010, 16:15
Bil: Honda
Namn: Rami Albert
Ort: Stockholm

13 maj 2012, 16:57

Robban32 skrev:Sitter multiremmen på? Den har inte gått av?
Multiremmen som sitter precis vid Generatorn? Den ser hel ut, lite bökigt och trångt för att se detaljerat.

Mvh
Rami Albert
Användarvisningsbild
Robban32
Master
Master
Inlägg: 1787
Blev medlem: 20 maj 2004, 13:50
Bil: Civic EK3 -99
Namn: Robert Nilsson
Ort: Lund

13 maj 2012, 18:12

Jaja, men sitter den på generatorhjulet så är den säkert hel. Då är det nog generatorn som gett upp. Mät laddningen med en multimeter. Du kan mäta på batteriet eller på minus på batteriet och plus på generatorn.
Robert Nilsson #233
Användarvisningsbild
Ramoo
Användare
Användare
Inlägg: 62
Blev medlem: 8 september 2010, 16:15
Bil: Honda
Namn: Rami Albert
Ort: Stockholm

13 maj 2012, 22:28

Robban32 skrev:Jaja, men sitter den på generatorhjulet så är den säkert hel. Då är det nog generatorn som gett upp. Mät laddningen med en multimeter. Du kan mäta på batteriet eller på minus på batteriet och plus på generatorn.
Okej ska fixa en generator och mäta sedan med multimeter som du har sagt. Men jag undrar kommer inte generatorn ge upp igen,
Tack för hjälpen!
Med vänlig hälsning,
Rami Albert
TijY
Wannabe
Wannabe
Inlägg: 40
Blev medlem: 7 mars 2008, 22:10
Namn: Karl Jansheden
Ort: Kalmar

14 maj 2012, 00:21

Ramoo skrev:
Robban32 skrev:Jaja, men sitter den på generatorhjulet så är den säkert hel. Då är det nog generatorn som gett upp. Mät laddningen med en multimeter. Du kan mäta på batteriet eller på minus på batteriet och plus på generatorn.
Okej ska fixa en generator och mäta sedan med multimeter som du har sagt. Men jag undrar kommer inte generatorn ge upp igen,
Tack för hjälpen!
Med vänlig hälsning,
Rami Albert
Vänta lite nu här, om du tar bort minuspolen när bilen är på så dör bilen oavsett om generatorn är pajj eller inte.
Och om du hade sådan otur att generatorn har gått sönder så har det inget med grenröret att göra.

Sen så räcker det inte alltid att mäta generatorn med multimeter den kan ge spänning(V) men endå inte ladda ström(A). Ger den inte spänning så ska batterilampan lysa.. Åk förbi en verkstad så kan dom belastningstesta generatorn och mäta amperen. Lös ett fel i taget.
Crx ed9 d16 -89
Shuttle EE2 -89 vinterskrot
Användarvisningsbild
Ramoo
Användare
Användare
Inlägg: 62
Blev medlem: 8 september 2010, 16:15
Bil: Honda
Namn: Rami Albert
Ort: Stockholm

14 maj 2012, 08:35

TijY skrev:
Ramoo skrev:
Robban32 skrev:Jaja, men sitter den på generatorhjulet så är den säkert hel. Då är det nog generatorn som gett upp. Mät laddningen med en multimeter. Du kan mäta på batteriet eller på minus på batteriet och plus på generatorn.
Okej ska fixa en generator och mäta sedan med multimeter som du har sagt. Men jag undrar kommer inte generatorn ge upp igen,
Tack för hjälpen!
Med vänlig hälsning,
Rami Albert
Vänta lite nu här, om du tar bort minuspolen när bilen är på så dör bilen oavsett om generatorn är pajj eller inte.
Och om du hade sådan otur att generatorn har gått sönder så har det inget med grenröret att göra.

Sen så räcker det inte alltid att mäta generatorn med multimeter den kan ge spänning(V) men endå inte ladda ström(A). Ger den inte spänning så ska batterilampan lysa.. Åk förbi en verkstad så kan dom belastningstesta generatorn och mäta amperen. Lös ett fel i taget.
Så jag måste plocka ut generatorn för att belastningstesta den och garantera att den är helt OK
Användarvisningsbild
Robban32
Master
Master
Inlägg: 1787
Blev medlem: 20 maj 2004, 13:50
Bil: Civic EK3 -99
Namn: Robert Nilsson
Ort: Lund

14 maj 2012, 12:31

Det är inte alltid laddningslampan tänds. Det beror på hur generatorn går sönder. Att mäta med multimeter ger en god hint om hur generatorn mår. Mät både på kall och varm motor.
Hur menar du med belastningstesta generatorn?
Robert Nilsson #233
Användarvisningsbild
Ramoo
Användare
Användare
Inlägg: 62
Blev medlem: 8 september 2010, 16:15
Bil: Honda
Namn: Rami Albert
Ort: Stockholm

14 maj 2012, 16:52

Har kollat runt lite grann och hittat en säkring som gått. Säkring nummer 4 under ratten hade alltså gått och jag bytte ut den. Allting fungerade igen förutom motorlampan som ska lysa eftersom katten är borta. Säkringen gick igen efter en kort runda med bilen. Kan det vara kortis i någon kabel i lambdasonden eller något annat?
Användarvisningsbild
Robban32
Master
Master
Inlägg: 1787
Blev medlem: 20 maj 2004, 13:50
Bil: Civic EK3 -99
Namn: Robert Nilsson
Ort: Lund

14 maj 2012, 18:55

Precis vad min nästa fråga skulle vara. Du har inte råkat kortsluta lambdan på något vis? Kan kabeln ha hamnat fel och ligger emot grenöret kanske?
Robert Nilsson #233
TijY
Wannabe
Wannabe
Inlägg: 40
Blev medlem: 7 mars 2008, 22:10
Namn: Karl Jansheden
Ort: Kalmar

14 maj 2012, 19:12

Ramoo skrev: Så jag måste plocka ut generatorn för att belastningstesta den och garantera att den är helt OK
http://www.biltema.se/sv/Verktyg/Matver ... CDC-15287/

Med en sån kan du mäta om generatorn laddar. De flesta verkstäder ska ha en.
Crx ed9 d16 -89
Shuttle EE2 -89 vinterskrot
Användarvisningsbild
Ramoo
Användare
Användare
Inlägg: 62
Blev medlem: 8 september 2010, 16:15
Bil: Honda
Namn: Rami Albert
Ort: Stockholm

14 maj 2012, 19:15

Robban32 skrev:Precis vad min nästa fråga skulle vara. Du har inte råkat kortsluta lambdan på något vis? Kan kabeln ha hamnat fel och ligger emot grenöret kanske?
Hej Robban jag har varit ute och kört lite :), Hämtade en elektriker tydligen måste batteriet bytas den är Svart markerad och Jord kabeln från batteriet är väldigt sliten, Jag Höjde säkringen från 10 till 20, Kört runt lite vilt och lugnt och inget har hänt.. Men han rekommenderade att de sakerna skulle bytas och sätta dit en till jord kabel.
Ska också kolla genom lambda kablarna för att vara helt säker.
Användarvisningsbild
Ramoo
Användare
Användare
Inlägg: 62
Blev medlem: 8 september 2010, 16:15
Bil: Honda
Namn: Rami Albert
Ort: Stockholm

14 maj 2012, 19:23

TijY skrev:
Ramoo skrev: Så jag måste plocka ut generatorn för att belastningstesta den och garantera att den är helt OK
http://www.biltema.se/sv/Verktyg/Matver ... CDC-15287/

Med en sån kan du mäta om generatorn laddar. De flesta verkstäder ska ha en.
Tack så mycket!
Användarvisningsbild
Ramoo
Användare
Användare
Inlägg: 62
Blev medlem: 8 september 2010, 16:15
Bil: Honda
Namn: Rami Albert
Ort: Stockholm

15 maj 2012, 16:58

Nu gick säkring igen efter en hel dag något är väldigt skumt ska byta ut batteriet och sätta dit en ny jord kabel.
TijY
Wannabe
Wannabe
Inlägg: 40
Blev medlem: 7 mars 2008, 22:10
Namn: Karl Jansheden
Ort: Kalmar

15 maj 2012, 17:39

Ramoo skrev:Nu gick säkring igen efter en hel dag något är väldigt skumt ska byta ut batteriet och sätta dit en ny jord kabel.
Men kolla vilken säkring det är och vad den har i kretsen...?
Crx ed9 d16 -89
Shuttle EE2 -89 vinterskrot
Användarvisningsbild
Ramoo
Användare
Användare
Inlägg: 62
Blev medlem: 8 september 2010, 16:15
Bil: Honda
Namn: Rami Albert
Ort: Stockholm

15 maj 2012, 20:29

TijY skrev:
Ramoo skrev:Nu gick säkring igen efter en hel dag något är väldigt skumt ska byta ut batteriet och sätta dit en ny jord kabel.
Men kolla vilken säkring det är och vad den har i kretsen...?
Säkring nr 4 i manualen står för ACG, nu går säkringen varje gång jag startar bilen.
Användarvisningsbild
Ramoo
Användare
Användare
Inlägg: 62
Blev medlem: 8 september 2010, 16:15
Bil: Honda
Namn: Rami Albert
Ort: Stockholm

16 maj 2012, 17:23

Kollade Lambdasond givare de är en kortis där.. Tog ut och fixade snabbt och startade så försvann Batterilampan, Men dock måste den bytas den är väldigt sliten så fort jag lägger tillbaka den så bränns säkringen. Tror det var felet så vi får se ! Någon som har liggandes hemma?, Passar alla Lambdasond (Civic) eller måste det vara från en ep3?
Skriv svar