Tändproblem Civic -92, d15b2

Frågor om motor, drivlina, fälgar, däck etc. ställer du här
klasson845
Wannabe
Wannabe
Inlägg: 25
Blev medlem: 8 januari 2014, 14:05
Bil: Civic Type-R -01
Namn: Mattias Klasson

14 april 2014, 13:45

Bilden dog helt för några veckor sedan, och gick inte att starta. Köpte ny tändmodul på Meca. Bilen går men rycker ofta. Den vill helst inte över 3000 varv, då är det som om varvstoppet går in. Ibland dör den också direkt efter att man startat den.

Vad kan felet vara? Fel tändmodul, eller fel på tex tändspolen också?
Användarvisningsbild
Bullet---
Proffs
Proffs
Inlägg: 2804
Blev medlem: 23 augusti 2010, 09:22
Bil: Honda Civic EG K20
Namn: Andre´ Seppä Fritz
Ort: Malmö

14 april 2014, 13:50

Sitter allt rätt inkopplat?
Vad var orsaken till att modulen gick itu från början?
Ladda ner wsm och felsök fördelaren och kablaget med multimeter. Finns tyvärr inget rakt svar på vad som strular, får mäta sig fram helt enkelt.
Du kan även i samma veva felsöka TPS och mapsensor så dem inte är kassa.
*Regionsombud Syd*
Andre´ Seppä Fritz
Joysam
Användare
Användare
Inlägg: 236
Blev medlem: 3 mars 2012, 10:27
Bil: SAAB 9-3 1,8t BioPower 2008
Namn: Jonny Sandström
Ort: Göteborg

14 april 2014, 22:37

Jag tror att jag har lite tänddelar till d15 liggande.

Tändkablar, rotor etc.

Kan det vara av intresse?

Jag fick dem från en Hondaklubbsmedlem, lämnar dem gärna vidare.
Micha-J
Gillar Honda!
Gillar Honda!
Inlägg: 408
Blev medlem: 13 september 2010, 21:17
Bil: ED9 B18C
Namn: Michel Jansson
Ort: Tomelilla

17 april 2014, 07:46

Låter som ett riktigt dåligt main relay. Har haft exakt samma fenomen på en av mina gamla LSi, testa med ett annat relä :)
Michel Jansson. Tomelilla
0738331368

Nuvarande:
ED9 -89 B18C6/Y2 Quaife. NeverEndingStory.. 2014?
EG5 -92 B18C4/S9B
klasson845
Wannabe
Wannabe
Inlägg: 25
Blev medlem: 8 januari 2014, 14:05
Bil: Civic Type-R -01
Namn: Mattias Klasson

5 maj 2014, 19:15

Problemet löst - Var på Meca och bytte tändmodul - nu går den som en klocka. Det då mig ett jävla slarv på Meca i Borås. Både jag och frugan har fått fel delar flera gånger.

Tack för hjälpen !
Användarvisningsbild
Axzza
Lärd
Lärd
Inlägg: 1273
Blev medlem: 25 juni 2012, 19:44
Bil: Honda Del Sol
Namn: Lasse Wilhelmsson
Ort: Ängelholm

5 maj 2014, 22:03

Kul att det löste sig! Felet låter otäckt likt det min bror har på sin del sol. Har provat med annan fördelare och main relay från min egen fullt fungerande bil, utan framgång dock.. :(
Lasse Wilhelmsson
Ängelholm
Skriv svar