Vad tar livet utav en lambdasond?

Frågor om motor, drivlina, fälgar, däck etc. ställer du här
Användarvisningsbild
hamedius
Påläst
Påläst
Inlägg: 541
Blev medlem: 27 juli 2004, 19:09

16 oktober 2014, 12:12

id1000 är snarare 900cc stora men även då borde duty cycle inte överstiga 70% med det låga laddtrycket och afr mätaren borde inte visa under typ 11,5. och tydligen så stämmer alla upplästa duty cycle och afr värden då bilen verkligen slukar i sig soppa.

i vilket fall så förstår jag inte varför man väljer att köra en gatbil i open loop lr som i det här fallet 0% lambdajustering? vad är meningen då att ens ha nån lambda inkopplad?
Hamed Piltan
CRX i-VTEC -88
Användarvisningsbild
Malkolm
HPC Guld Medlem
HPC Guld Medlem
Inlägg: 5125
Blev medlem: 28 juli 2004, 15:49
Bil: TEN second car!
Namn: Malkolm Roth
Ort: Västerås
Has thanked: 19 times
Been thanked: 2 times

16 oktober 2014, 18:53

Jim_H skrev:Malkolm, tänkte inte lägga mer energi på att debattera när du inte har någon konkret anledning att klanka ner på PRA ECU. Det är mycket : "Tanka 98 oktan så löser problemet sig", "Köp en PRB ECU av mig istället så löser allt sig".

Har inte haft något soppaproblem med varken PRA eller PRB ECU. Tack för mig i denna tråden. Michel du har mitt nummer, hör av dig om det är något, du kan lita på att jag ställer upp.
Har jag inte en konkret anledning när jag säger att PRA inte har någon bblambda? Och att sedan montera en extern bblambda till den innebär bara nya problem så det känns inte som något alternativ.
Dessutom måste man använda ELD-pinouten vilket gör att man i framtiden om man vill, inte kan köra med Hondatas Traction Control.
Malkolm Roth, Västerås #600, 070-770 49 66 www.JDMracing.se
Användarvisningsbild
MiWi
Gillar Honda!
Gillar Honda!
Inlägg: 393
Blev medlem: 15 september 2013, 12:54
Bil: CTR EP3 -03
Namn: Michél Lundbeck
Ort: Sundbyberg

16 oktober 2014, 19:39

klotter skrev:Oavsett vad så tycker jag duty% verkar vara alldeles för hög.
Du borde ligga kring 50% med den effekten du har, 1000CC är stort.

Frågan är om du ändrat soppatrycket? Har du orginal regulator?

Jag ser att ni ändrat "injector size" under parametrar, gjordes detta före eller efter mappningen?
"Injector size" ändrades som Jim säger innan kalibreringen, ställdes då på 1015cc. Bränsletrycket är original med original regulator.
hamedius skrev:i vilket fall så förstår jag inte varför man väljer att köra en gatbil i open loop lr som i det här fallet 0% lambdajustering? vad är meningen då att ens ha nån lambda inkopplad?
Som jag skrivit i mina tidigare inlägg så ställdes sonderna om i open loop / 0%-justering eftersom sonderna gick sönder. Med justeringen aktiv bottnades lambdajusteringen och ingen bränsle levererades, för att komma runt detta slogs justeringen av för att låta bilen enbart köra på mappvärdena.

Min frågeställning ligger mer i vilken riktning min felsökning ska gå så att jag kan finna en lösning på problemet samt införskaffa rätt material för att nå dit.

Avgasläckage innan lambdan har jag fått tips om vilket jag ska kontrollera i helgen. Jag har min originalsond liggandes i bakluckan på bilen men är osäker på om jag har tid att montera detta innan bilen släcks ner för i år då jag har hög arbetsbelastning.
Michél Lundbeck
EP3 CTR Rotrex -03 - Projekttråd
Work hard, play harder!
Användarvisningsbild
MiWi
Gillar Honda!
Gillar Honda!
Inlägg: 393
Blev medlem: 15 september 2013, 12:54
Bil: CTR EP3 -03
Namn: Michél Lundbeck
Ort: Sundbyberg

16 oktober 2014, 19:52

Så här såg grafen ut när bilen stod på bänken:

1461
Michél Lundbeck
EP3 CTR Rotrex -03 - Projekttråd
Work hard, play harder!
Användarvisningsbild
Malkolm
HPC Guld Medlem
HPC Guld Medlem
Inlägg: 5125
Blev medlem: 28 juli 2004, 15:49
Bil: TEN second car!
Namn: Malkolm Roth
Ort: Västerås
Has thanked: 19 times
Been thanked: 2 times

16 oktober 2014, 21:20

Den grafen ser vettig ut, hade varit intressant med samma graf fast på gatan. I open loop alltså.
Malkolm Roth, Västerås #600, 070-770 49 66 www.JDMracing.se
Användarvisningsbild
turbobulten
HPC Medlem
HPC Medlem
Inlägg: 1335
Blev medlem: 19 juni 2011, 19:24
Bil: EP3
Namn: Sebastian "Basse" Forssman
Ort: Stockholm
Has thanked: 1 time

17 oktober 2014, 10:03

På bänk sker väl allt på full gas.
Hur ser afr ut på landsväg?
Civic Type R Rotrex - 04
CR-V Lifestyle - 15
Accord Tourer Type S - 08 Såld
Eg LSi 93 - Såld
----
http://www.garaget.org/?car=320962" onclick="window.open(this.href);return false; <- Garaget
viewtopic.php?f=29&t=69677" onclick="window.open(this.href);return false; <- Hondaklubben projekttråd
Användarvisningsbild
hamedius
Påläst
Påläst
Inlägg: 541
Blev medlem: 27 juli 2004, 19:09

17 oktober 2014, 13:00

Jim_H skrev:Skönt att höra grabbar. Köp en org lambda och koppla in istället och skriv in standardvärdena för hur mycket lambdan får reglera. Lambdan var aktiverad när du körde härifrån men det var satt 0 i rutorna för hur mycket den fick justera. Alltså var det samma som open loop eftersom det inte verkade fungera något vidare med Innovatens smalbandssignal. Bakre lambdan ville ej heller reglera ett dugg när den aktiverades.
MiWi skrev:
hamedius skrev:i vilket fall så förstår jag inte varför man väljer att köra en gatbil i open loop lr som i det här fallet 0% lambdajustering? vad är meningen då att ens ha nån lambda inkopplad?
Som jag skrivit i mina tidigare inlägg så ställdes sonderna om i open loop / 0%-justering eftersom sonderna gick sönder. Med justeringen aktiv bottnades lambdajusteringen och ingen bränsle levererades, för att komma runt detta slogs justeringen av för att låta bilen enbart köra på mappvärdena.
läser man det som står högst upp så står det att bilen gick i open loop ända från början, även när lambdorna fungerade, för de funkade första 100 nånting milen eller hur?

nu vet jag inte hur ni gjort vad på den här bilen men det låter som man kopplat ur original primärlambdan och försökt få k-pro'n att gå på innovate-lambdans signal? men ecu'n flippade i closed loop och därför sattes den i open loop? och då har den gått jättefett och bränt lambdorna antagligen för att den inte varit optimalt mappad på låg o mellanlast? iaf inte tillräckligt för att kunna gå safe i open loop.
om detta stämmer så ska ni väl ta reda på varför ecu'n flippade i closed loop i första början. jim löste problemet med att sätta ecu'n i open loop på en gatbil och du undrar varför dina lambdor inte håller?

kanske börja med att koppla in org primärlambdan och se om det händer nåt med bränsleförbrukningen.
sen var det nåt om att när den bakre lambdan var funkis och aktiv så gick bilen jättesnålt? jag förstår inte hur det kunde hända men koppla ur den bara, den lambdan är bara till för att se om katalysatorn är ok lr inte så den kan man vara utan för en katalysator pajar inte hur som helst, den kan ha pajat nu iofs.
Hamed Piltan
CRX i-VTEC -88
Användarvisningsbild
Jim_H
Kunnig
Kunnig
Inlägg: 794
Blev medlem: 12 november 2004, 20:33
Bil: Crx VT
Namn: Jim Hansson
Ort: Tomelilla

17 oktober 2014, 21:03

Hamed. Du får läsa ordentligt. Det du säger är precis det jag skrev ovan som du har citerat. Tror du inte vi kollade att den gick nära lambda 1 i open loop vid låglast på vägen när Michel skulle köra 70 mil hem? Tror du att jag är så dum så att jag inte fattar det efter att ha mappat ca 50 bilar i min bänk? Enda anledningen som jag kan komma på att den verkligen slukar bränsle måste vara ett läckage i avgassystemet innan lambdan, som har lett till att jag fått lägga på mer bränsle för att nå mina taget lambda siffror.

Skulle ju inte skriva mer i denna tråden men blir förbannad när man blir anklagad för skit man inte gjort. Ring till mig istället så kan vi snacka!
Jim Hansson, Tomelilla. 076-8477392

Jim's Tuning - CPL Racing, Xenocron Tuning Solutions & Tegiwa Imports.
Mappning av bl.a. Hondata s300, K-Pro, Flashpro, Crome, BRE osv i 2WD bromsbänk.
Chippning av OBD1/OBD0 ECU. Ring eller PM för frågor.
Användarvisningsbild
hamedius
Påläst
Påläst
Inlägg: 541
Blev medlem: 27 juli 2004, 19:09

18 oktober 2014, 00:28

tagga ner jim, varför så aggressiv? du är inte perfekt. du är ff en människa och kan göra fel lr missa saker. du är inte felfri, ingen är felfri. och man kan alltid lära sig mer oavsett hur många ggr man gjort en och samma grej.

dum vet jag inte om du är, det får nån som känner dej svara på men oerfaren är du trots dina 50 mappningar annars hade du fattat att nåt är fel när du såg 88% duty cycle. lr om du hade vart så duktig som du låter så hade du löst problemet på plats istället för att flytta runt det genom att sätta bilen i open loop.

och sen får du gärna byta stil, första du gjorde i den här tråden var att fälla ut taggarna, sen skälla på malkolm och påstå att han försökt kränga prb på folk, det om nåt är att, jag citerar dej själv: "anklaga för skit man inte gjort" och sen säger du att du inte vill skriva mer i en tråd som handlar om va bl.a du gjort med bilen. sen kmr du in igen och skäller ut mej och nu vad? du vill inte skriva mer??
nu får du bestämma dej, antingen skriver du på forumet och delatr i diskussionen lr så håller du dej borta helt och hållet. istället för att hålla dej ifrån att skriva men samtidigt bli mer o mer upprörd tills du till slut brister ut.
Hamed Piltan
CRX i-VTEC -88
Användarvisningsbild
Jim_H
Kunnig
Kunnig
Inlägg: 794
Blev medlem: 12 november 2004, 20:33
Bil: Crx VT
Namn: Jim Hansson
Ort: Tomelilla

18 oktober 2014, 02:28

Ok, vi tar det från början.
Michél bokar tid med mig på lördagen kl. 09.00.
Han får problem på kvällen/natten så och är inte klar förrän 03.00 natten till lördagen.
Dyker upp ca 12.00, självklart har han ringt ett par gånger och sagt att han blir sen. Inga problem för mig!
Michél har själv ställt in mappen enbart med spridarskalningen som jag förstod det för att kunna köra ner, han har även själv kopplat in sin externa Innovate bredbandares smalbandsingång till original smalbandsingång. Jag frågar honom om han har fått det att funka så att han kört på lamdajustering ner?
-Nej, har inte fått det att funka. - Ok säger jag, då får vi se om vi kan lösa det sen.
Hissar upp bilen och plockar ut bakre lambdan och ersätter med min egen som jag har till bänken. Michéls Innovate sitter fortfarande kvar i det främre uttaget. Det finns ingen original främre lambda på bilen, och bilen går i open loop (och så har Michél kört den hit). När jag kryper under bilen för att montera min lamda ser jag att det läcker en del, det visar sig vara från Colaflaskan som används tillfälligt som överfyllnadskärl.

Spänner fast bilen med spännbanden, laddar in en helt org grundmapp och skriver in rätt spridarstorlek och dödtider enligt ID specifikationer. Väljer in rätt mapsensor och kalibrerar TPS:en som alltid, och sätter VTEC på 7000 rpm.
Sätter hela low cam vtc på 0 grader och börja köra på 1500 rpm i steady state (låst varvtal). Jag märker redan när jag kommer upp till 2000 rpm att motortempen sticker väldigt fort och avbryter tillfälligt. Berättar detta för Michél och upplyser honom om att det ej kommer gå att köra nåt vidare i steady state, och att om det hade varit någon som inte hade kört så långt som han gjort så hade jag inte velat fortsatt för att jag kände att jag inte kunde få till en så bra mapp som jag velat. Men jag förstår verkligen att det var stressmek och han kört väldigt långt för att komma till mig så fick göra det bästa av situationen. Det läckte även en del från Colaflaskan på golvet och på rullen..

Körde igenom alla mappar på fullgas och satte ihop allt. Detta gick dock inte felfritt, jag fick ständigt hålla på att stänga motorn direkt efter ett svep för när den kom ner på tomgång gick den snabbt upp till 105+ grader. Svepen startades hela tiden från 98-100 grader celsius och blev lägre desto mer varv man fick på maskinen. Gjorde allt för att få till en bra mapp som möjligt och fick till det till slut. Lambdavärdena såg kanon ut på fullgas, men både jag och Michél tyckte att duty cycle var för hög sett till effekten, det var inget som ignorerades eller glömdes. Kollade lamdavärdet både på min egen och Michéls Innovate lamda, och de stämde bra med varandra.

Min lambda plockades ut och org. bakre lambda sattes i igen. Michéls Innovate fungerade fortfarande vid tillfället och nu skulle vi testa att sätta den i closed loop. Som jag skrev innan hade Michél själv kopplat in denna vad jag förstod, jag hade absolut ingenting att göra med inkopplingen av den. Vi provade att sätta den i closed loop och sätta in standardvärdena som är -30 och +47 %. MEN ingen reaktion från Innovaten, precis som innan när Michél själv provat. Jag har själv aldrig provat att koppla in en Innovate av den typ som Michél hade, så visste/vet fortfarande inte om det går att göra så. Vet ej heller om han kopplat in jorden till sensor ground som det ska vara, kommer inte ihåg om jag frågade honom heller vi det tillfället. Vi provade istället att använda bakre lambdan för closed loop. När vi kryssade i den rutan snålade den ut blandningen så det inte gick att köra bilen. Det fanns då bara ett alternativ kvar. Ut och prova i olika hastigheter och lägga den så nära lambda 1 det gick i open loop. Det är absolut inga problem att köra i open loop på en gatbil sålänge värdena är rätt i bränslemapparna, men självklart vill man köra i closed loop om man kan för katalysatorn skull (om man har en sådan) och för att kompensera för skillnader i insugstemp och motortemp som det kan bli vid olika årstider. Mapparna justerades så att de låg mellan 14.5-15 AFR på Michéls lambda vid de olika hastigheterna som han skulle hålla på vägen hem. Jag höll även koll på Innovatens mätare (som fortfarande funkade då) och det stämde väldigt bra med de värdena jag såg i bänken. Jag har inte sett någon större skillnad på en enda bil jag mappat i min bänk jämfört med gatan. Troligen för att jag kör med rätt belastning i bänken och att jag har bra flöde igenom lokalen (öppet rakt igenom).

Michél var nu redo att åka hem och han var jättenöjd med hur bilen gick och jag fick ett sms på natten(?) eller kvällen med olika accelerationstider som han hade testat och ett filmklipp med så han verkade helnöjd, och jag har inte hört något annat från honom än. Det enda vi var fundersamma över var den höga duty cycle jämfört med effektuttaget men vad ska man göra när två bredbandslambdor visar att det är rätt? Det var inte förrän några dagar efter som jag började tänka på att det kunde vara ett avgasläckage innan lambdorna som orskade att luft drogs in och att vi har fått felaktiga värden. Vilket i sin tur gjort att jag troligen fetat på för att kompensera detta utan att själv veta om det. Att sätta bilen i open loop anser jag inte vara att flytta runt problemet, snarare att göra en bra tillfällig lösning för att Michél skulle ha en chans att komma hem igen. Dessutom dog hans lambda på vägen hem, och hans laptop hade slut på batteri. Hade vi börjat pilla med kablar och fått det att funka så han antagligen inte kommit hem eftersom han hade fått en felkod och antagligen inte kunnat köra bilen normalt. Så det var tur i oturen att vi gjorde på detta viset.

Vet inte om jag har glömt något nu, kommer Michél på något som behöver läggas till får han gärna lägga till det.

turbobulten: Nej man kör inte bara fullgas, man gjorde det förr i tiden när man inte hade en magnetbroms så att man kunde låsa rullen till ett specifikt varvtal. Med ett realtidssprut börjar jag på ca 1500 rpm och går igenom allt från så lite last jag kan ha för att rullen ska snurra tills det att jag har full gas. Sen går jag upp till 2000 rpm och fortsätter likadant.
Till slut kör man svep på fullgas för att det är ofta så bilen används på gatan och de två översta kolumnerna kan behöva justeras några procent när man kör igenom dem på det sättet. Det finns vissa som fortfarande bara kör fullgasmappning men det börjar dö ut då det inte går att nå ca 50-70 procent av mappen med en bänk utan magnetbroms. Detta ger ofta dålig körbarhet, respons och bränsleekonomi.
Jim Hansson, Tomelilla. 076-8477392

Jim's Tuning - CPL Racing, Xenocron Tuning Solutions & Tegiwa Imports.
Mappning av bl.a. Hondata s300, K-Pro, Flashpro, Crome, BRE osv i 2WD bromsbänk.
Chippning av OBD1/OBD0 ECU. Ring eller PM för frågor.
Användarvisningsbild
MiWi
Gillar Honda!
Gillar Honda!
Inlägg: 393
Blev medlem: 15 september 2013, 12:54
Bil: CTR EP3 -03
Namn: Michél Lundbeck
Ort: Sundbyberg

18 oktober 2014, 03:11

Jag kommer att lista upp saker och ting imorgon. Har läst igenom allt och det finns såväl saker som är korrekta samt saker som inte stämmer. Mer om det under morgondagen.
Michél Lundbeck
EP3 CTR Rotrex -03 - Projekttråd
Work hard, play harder!
Användarvisningsbild
hamedius
Påläst
Påläst
Inlägg: 541
Blev medlem: 27 juli 2004, 19:09

18 oktober 2014, 09:21

mycket bättre jim, så det var helt enkelt en icke fullt fungerande bil till att börja med, därför mappen inte blev 100%.
obs man ska inte stänga av en motor direkt efter en fullgasrepa för då stänger man av vattencirkulationen när motorn är som varmast och det är inte så jättebra.

men hur kunde afr-mätaren i bilen visa 10,4 på hemvägen med samma mapp som gav 11,6 i bänken? det kanske Michél kan svara på då han skulle skriva mer under dan.


jag visste inte heller att man gjorde/kunde göra så med primärlambdan och ersätta den. det är därför jag verkade trög förut för jag försökte lista ut vad som egentligen gjorts. men teoretiskt sett så ska det inte vara några problem så länge spänningstabellen i boxen stämmer för den sonden man använder.
Hamed Piltan
CRX i-VTEC -88
Användarvisningsbild
Jim_H
Kunnig
Kunnig
Inlägg: 794
Blev medlem: 12 november 2004, 20:33
Bil: Crx VT
Namn: Jim Hansson
Ort: Tomelilla

18 oktober 2014, 10:36

Tyvärr var det enda alternativet att stänga motorn mellan svepen, var kanske inte rätt när jag skrev direkt efter ett svep, men det gick iallafall inte att ha den på tomgång mellan svepen under tiden man justerade. Enda sättet var att låta den gå ner på tomgång en 15-20 sekunder eller så sen stänga motorn innan den blev för varm, man var tvungen att komma upp i väldigt högt varv för att få bra cirkulation. Men det var inte så att jag slog av tändningen på varvstoppet som det kanske lät på mitt förra inlägg.
Jim Hansson, Tomelilla. 076-8477392

Jim's Tuning - CPL Racing, Xenocron Tuning Solutions & Tegiwa Imports.
Mappning av bl.a. Hondata s300, K-Pro, Flashpro, Crome, BRE osv i 2WD bromsbänk.
Chippning av OBD1/OBD0 ECU. Ring eller PM för frågor.
Användarvisningsbild
MiWi
Gillar Honda!
Gillar Honda!
Inlägg: 393
Blev medlem: 15 september 2013, 12:54
Bil: CTR EP3 -03
Namn: Michél Lundbeck
Ort: Sundbyberg

18 oktober 2014, 14:44

En sak har jag svårt att förstå med det här. Jag undrar om felorsaker till varför mina lambdasonder havererar. Jag personligen bryr mig inte om det är jag, Jim, Malkolm eller Jesus själv som är orsaken till att bilen är trasig. Vems fel det än är så är det fortfarande jag som måste få ihop bilen.

Om JAG sedan anser att felet ligger hos en person så kommer jag att ta det med berörd part, men i nuläget är mitt enda fokus att få ihop min bil så den fungerar. Men för att svara på Jims inlägg:
Michél har själv ställt in mappen enbart med spridarskalningen som jag förstod det för att kunna köra ner, han har även själv kopplat in sin externa Innovate bredbandares smalbandsingång till original smalbandsingång. Jag frågar honom om han har fått det att funka så att han kört på lamdajustering ner?
-Nej, har inte fått det att funka. - Ok säger jag, då får vi se om vi kan lösa det sen.
Hissar upp bilen och plockar ut bakre lambdan och ersätter med min egen som jag har till bänken. Michéls Innovate sitter fortfarande kvar i det främre uttaget. Det finns ingen original främre lambda på bilen, och bilen går i open loop (och så har Michél kört den hit).
Inkorrekt dessvärre. Innovatens smalbandssignal ville inte lira med PRA-ECU, bakre lambdan aktiverades och kördes då med closed loop cirka 70 mil innan jag var nere hos dig. Lambdajusteringen var aktiv och fungerande, men ej via Innovaten. Det var även på detta sättet bilen justerades innan resan påbörjades. Vid ett svep som jag testade landade duty på 65% med laddtryck på 0,43 bar. Innovaten visade 11,2 AFR med full last.
Jag märker redan när jag kommer upp till 2000 rpm att motortempen sticker väldigt fort och avbryter tillfälligt. Berättar detta för Michél och upplyser honom om att det ej kommer gå att köra nåt vidare i steady state
Så mycket i detalj tog du ej med mig mer än att bilen gick varmt. Jag kontrollerade vattennivån och bedömde att det var safe att köra, med förslag om att lyfta av fronten för att få in mer kylluft från fläkten. Körningarna fortsatte dock med fronten kvar, vilket gick okej när man slog av motorn mellan körningarna på rullen.
Lambdavärdena såg kanon ut på fullgas, men både jag och Michél tyckte att duty cycle var för hög sett till effekten, det var inget som ignorerades eller glömdes.
Vi hade ingen dialog angående duty på spridarna medans jag var hos dig. Dels för att min laptop var urladdad, men även då jag inte kontrollerade loggarna. Duty kom på tal efter att jag två-tre dagar efter hemkomst på min lunch tog ut bilen och loggade den (samma dag vi talades vid i telefon). På eftermiddagen när jag kontrollerat loggarna skev jag ett meddelande till dig där jag ifrågasatte hur dutyn kunde vara 88% med såpass stora spridare samt frågade över bränslesystemet på den röda EP3:an med M90-kompressor. Den med drygt 90 hkr mer än min hade 85% i duty.

När jag förklarade hur min förbrukning låg med bilen frågade du mig om jag körde med lambdajusteringen aktiv.

Vi provade att sätta den i closed loop och sätta in standardvärdena som är -30 och +47 %. MEN ingen reaktion från Innovaten, precis som innan när Michél själv provat. Jag har själv aldrig provat att koppla in en Innovate av den typ som Michél hade, så visste/vet fortfarande inte om det går att göra så. Vet ej heller om han kopplat in jorden till sensor ground som det ska vara, kommer inte ihåg om jag frågade honom heller vi det tillfället. Vi provade istället att använda bakre lambdan för closed loop. När vi kryssade i den rutan snålade den ut blandningen så det inte gick att köra bilen.
Vi åkte ut och loggade bilen efter att den var klar på rullarna, jag körde medans du loggade. Medans vi testade ett par fullgassvep på 3-4-5:an samt jämn körning i lugnt temp under drygt 9 km provtur så var den bakre lambdan aktiv, på samma sätt som jag hade kört ner till dig. När jag började åka hem ifrån dig närmade jag mig centrala Tomelilla när bilen förlorade bränsle och lambdavärdet försvann upp över 22+ AFR. Då min dator var urladdad kunde jag ej se eventuell felkälla, så jag ringde dig och vände tillbaka.

På plats hos dig avaktiverades den bakre lambdan medans lambdavärdena ställdes på 0% för att få bilen körbar. Så har den körts sedan dess. Att Innovaten ej gav smalbandssignal beror på att den ej var ansluten till rätt pinout på ECU:n. När detta hade gjorts påbörjade jag min resa hemåt, utan extra tester eller liknande. Bakre lambdan var död i det här läget.

Bilen rör dock på sig bra men varierar i effektflöde, det är stunder när det känns som att 30 hkr försvinner iväg medans den ibland känns som att den har 30 hkr mer. Nu har det ju rimligtvis att göra med att jag kör med sonderna inaktiva.

Men - återigen - i nuläget spelar det ingen roll för mig vem som har gjort fel. Det är inte ens relevant i det här läget. Prio för mig är att ha en fungerande bil som inte skenar i förbrukning. Når jag dit är jag mer än nöjd. :)

Interna stridigheter mellan er om vem som är bäst slipper jag helst att se, där har ni en PM-funktion som går att använda.
Michél Lundbeck
EP3 CTR Rotrex -03 - Projekttråd
Work hard, play harder!
Användarvisningsbild
MiWi
Gillar Honda!
Gillar Honda!
Inlägg: 393
Blev medlem: 15 september 2013, 12:54
Bil: CTR EP3 -03
Namn: Michél Lundbeck
Ort: Sundbyberg

18 oktober 2014, 14:51

Angående hur AFR kunde förändra sig så vet jag inte det. Efter att bakre sonden deaktiverades innan hemresan så låg AFR som lägst på 10,4 vid full last vilket den fortsatte med tills dess att bredbandssonden gav upp och slutade ge signal.

Önskar att jag hade kunnat logga lite mer. Jag kan plocka ut bilen en vända idag och köra lite intervaller.
Michél Lundbeck
EP3 CTR Rotrex -03 - Projekttråd
Work hard, play harder!
Användarvisningsbild
Jim_H
Kunnig
Kunnig
Inlägg: 794
Blev medlem: 12 november 2004, 20:33
Bil: Crx VT
Namn: Jim Hansson
Ort: Tomelilla

18 oktober 2014, 21:32

Verkligen trist att vi så olika uppfattning om dagen. Några saker vill jag dock säga. Jag såg inte på hela dagen, varkens när du kom eller när vi var ute och provade att lambdan justerade överhuvudtaget. Jag hade aldrig bakre lambdan aktiverad när vi körde på gatan (det var då jag justerade i open loop), den aktiverade jag bara innan du skulle köra iväg för att sedan komma tillbaka? Verkar ju som att skillnaden i dialekt eller något måste ha gjort att vi missuppfattade varandra mer än en gång under dagen. :)
Att den effektförlusten du känner ibland (som jag uppfattar är på fullgas? ) ska inte ha med att sonderna är inaktiva, de används ju inte över ca 70 kPa ändå. Så det är väldigt konstigt.
Och den där EP3:an med M90 har jag för mig att jag nämnde att bränsle systemet var helt ombyggt med retur osv, kan ärligt säga att jag inte kommer ihåg vad det var för grundtryck (högre eller lägre än OEM) och därför är det svårt att jämföra med den bilens duty på spridarna. Men som du säger, nu gäller det att få ordning på bilen igen och jag hjälper gärna till ifall du har några funderingar.
Jim Hansson, Tomelilla. 076-8477392

Jim's Tuning - CPL Racing, Xenocron Tuning Solutions & Tegiwa Imports.
Mappning av bl.a. Hondata s300, K-Pro, Flashpro, Crome, BRE osv i 2WD bromsbänk.
Chippning av OBD1/OBD0 ECU. Ring eller PM för frågor.
Användarvisningsbild
Brox
Lärd
Lärd
Inlägg: 1089
Blev medlem: 21 februari 2008, 19:34
Bil: Civic VT-Turbo
Namn: Krille Brozinic
Ort: Halmstad

18 oktober 2014, 21:35

Fixa lista :

Vatten temp?!
Oljeringarna!
Avgasläckage?!
Kylning om ineffektiv till kylaren!

Sedan kan man ta en runda och se om allt är åt skogen eller ej :)
Honda Power :unkown
Bmw E30 192HP+
Civic VT
Civic FK2
Civic Hybrid
Användarvisningsbild
hamedius
Påläst
Påläst
Inlägg: 541
Blev medlem: 27 juli 2004, 19:09

19 oktober 2014, 12:14

MiWi skrev:
Jim_H skrev: Michél har själv ställt in mappen enbart med spridarskalningen som jag förstod det för att kunna köra ner, han har även själv kopplat in sin externa Innovate bredbandares smalbandsingång till original smalbandsingång. Jag frågar honom om han har fått det att funka så att han kört på lamdajustering ner?
-Nej, har inte fått det att funka. - Ok säger jag, då får vi se om vi kan lösa det sen.
Hissar upp bilen och plockar ut bakre lambdan och ersätter med min egen som jag har till bänken. Michéls Innovate sitter fortfarande kvar i det främre uttaget. Det finns ingen original främre lambda på bilen, och bilen går i open loop (och så har Michél kört den hit).
Inkorrekt dessvärre. Innovatens smalbandssignal ville inte lira med PRA-ECU, bakre lambdan aktiverades och kördes då med closed loop cirka 70 mil innan jag var nere hos dig. Lambdajusteringen var aktiv och fungerande, men ej via Innovaten. Det var även på detta sättet bilen justerades innan resan påbörjades. Vid ett svep som jag testade landade duty på 65% med laddtryck på 0,43 bar. Innovaten visade 11,2 AFR med full last.
Michél, är du säker på att lambdajusteringen funkade med den bakre lambdan? för jag har för mig att man inte kan använda den bakre lambdan till det ändamålet och att man måste koppla in en främre lambda in på den bakre lambdans pinout och sen klicka i den rutan där man vill ha closed loop mha den bakre lambdans input.

på hondatas forum står det att den funktionen, closed loop/bakre lambdan, är egentligen för k-pro i s2000.
jag har iofs aldrig provat i en ctr med pra så jag vet inte om man kan använda org bakre lambdan(inte förväxla med bakre lambdans pinout) till att köra closed loop men har läst att det inte ska gå. men att använda en främre lambda lr en innovates smalbandsutgång ska gå att koppla in på den bakre lambdans ingång och köra closed loop.
Hamed Piltan
CRX i-VTEC -88
Användarvisningsbild
MiWi
Gillar Honda!
Gillar Honda!
Inlägg: 393
Blev medlem: 15 september 2013, 12:54
Bil: CTR EP3 -03
Namn: Michél Lundbeck
Ort: Sundbyberg

20 oktober 2014, 02:55

Jag var ute idag och loggade med bakre lambdan aktiv - faktum är att det går. Däremot bottnas lambdajusteringen och när det väl sker går bilen illa. Fungerade dock bra så länge man inte gasade med bilen, efter varje fullgasrepa så tappade sonden justermöjligheter under 20-25 sekunder. Efter ett par mil gav den bakre sonden upp (igen).

Det finns inget avgasläckage, körde läcktest utan problem. Testade art vålda ordentligt med bilen, vattentemp helt stabil på 81-82 grader. Vid stillastående på tomgång låg den som högst på 85 grader. Kylningen fungerar med andra ord mer effektivt än den borde.

Återkommer med mer loggvärden.
Michél Lundbeck
EP3 CTR Rotrex -03 - Projekttråd
Work hard, play harder!
Användarvisningsbild
fonzeka
HPC Medlem
HPC Medlem
Inlägg: 3139
Blev medlem: 25 juli 2004, 04:17
Bil: S2000
Namn: Anders Westlund
Ort: Avesta
Has thanked: 2 times
Been thanked: 10 times

20 oktober 2014, 07:33

Lägg upp nån loggfil här också så kan vi kika lite mer.
Valet att använda bakre lambdan som primär är gjort för S2000 med en PRB ecu, det är dock den främre sensorn som används ändå.
Så vad som egentligen händer på din bil när du kryssar i det vette fan, det är nog inget jag skulle rekommendera i alla fall.
Låt den främre sensorn vara original och byt den bakre mot bredbandslambdan som du sedan tar in signalen via ELD.
Användarvisningsbild
MiWi
Gillar Honda!
Gillar Honda!
Inlägg: 393
Blev medlem: 15 september 2013, 12:54
Bil: CTR EP3 -03
Namn: Michél Lundbeck
Ort: Sundbyberg

20 oktober 2014, 08:53

Så här såg det ut för ett par dagar sedan, nytt rekord med 89% duty.

Bild

Lambdasonderna ej aktiva i detta läge.
Michél Lundbeck
EP3 CTR Rotrex -03 - Projekttråd
Work hard, play harder!
lowpass
HPC Guld Medlem
HPC Guld Medlem
Inlägg: 2192
Blev medlem: 5 februari 2012, 18:06
Bil: EP3/KB1
Namn: Agge Alonzo
Has thanked: 10 times
Been thanked: 23 times

20 oktober 2014, 11:15

Du måste skaffa större spridare
Användarvisningsbild
MiWi
Gillar Honda!
Gillar Honda!
Inlägg: 393
Blev medlem: 15 september 2013, 12:54
Bil: CTR EP3 -03
Namn: Michél Lundbeck
Ort: Sundbyberg

20 oktober 2014, 11:51

lowpass skrev:Du måste skaffa större spridare
Så att jag kan ge föda för alla våra K20 tillsammans? :mrgreen:
Michél Lundbeck
EP3 CTR Rotrex -03 - Projekttråd
Work hard, play harder!
lowpass
HPC Guld Medlem
HPC Guld Medlem
Inlägg: 2192
Blev medlem: 5 februari 2012, 18:06
Bil: EP3/KB1
Namn: Agge Alonzo
Has thanked: 10 times
Been thanked: 23 times

20 oktober 2014, 12:02

MiWi skrev:
lowpass skrev:Du måste skaffa större spridare
Så att jag kan ge föda för alla våra K20 tillsammans? :mrgreen:
Ja, sedan tänkte jag lösa det med någon slags trådlös wifi-soppa donering som räcker gott och väl till min soppamatning iaf :mrgreen:
green_civic
Gillar Honda!
Gillar Honda!
Inlägg: 469
Blev medlem: 31 december 2004, 02:12
Bil: Integra K24-R
Namn: Stefan Abelson
Ort: lidköping

20 oktober 2014, 14:50

Vet inte om det kan vara till hjälp men
Saxat från hondata forumet: From experience do NOT fit the LC-1 sensor in the primary position to simulate the narrowband stock sensor by wiring directly into the PRA ECU's primary o2 input pin (A6?). I did this and the car ran terribly in closed loop. It might work by wiring the LC-1 narrowband output to the stock sensor's connector plug as I didn't try that. I have put the LC-1 in the secondary o2 position so the stock primary one could run the car properly. There are voltage offsets on the ELD pin in my PRA ECU so I had to calibrate by setting the LC-1 to flatline a few set voltages to make a conversion table. But it now works well and I get nice AFR values for datalogging from the LC-1
Mvh
Stefan Abelsson


DCK24-R
Användarvisningsbild
MiWi
Gillar Honda!
Gillar Honda!
Inlägg: 393
Blev medlem: 15 september 2013, 12:54
Bil: CTR EP3 -03
Namn: Michél Lundbeck
Ort: Sundbyberg

20 oktober 2014, 15:12

green_civic skrev:Vet inte om det kan vara till hjälp men
Saxat från hondata forumet: From experience do NOT fit the LC-1 sensor in the primary position to simulate the narrowband stock sensor by wiring directly into the PRA ECU's primary o2 input pin (A6?). I did this and the car ran terribly in closed loop. It might work by wiring the LC-1 narrowband output to the stock sensor's connector plug as I didn't try that. I have put the LC-1 in the secondary o2 position so the stock primary one could run the car properly. There are voltage offsets on the ELD pin in my PRA ECU so I had to calibrate by setting the LC-1 to flatline a few set voltages to make a conversion table. But it now works well and I get nice AFR values for datalogging from the LC-1
Mvh
Intressant, tack för informationen! :)
Michél Lundbeck
EP3 CTR Rotrex -03 - Projekttråd
Work hard, play harder!
Användarvisningsbild
{BÅGEN}
Styrelsen Gold
Styrelsen Gold
Inlägg: 4199
Blev medlem: 17 april 2006, 10:38
Bil: Civic Ed / Civic Hybrid
Namn: Mattias Bågenholm
Ort: Göteborg
Has thanked: 1 time

20 oktober 2014, 17:31

Varför har du inte från första början kört original primär lambda och sen bredbandslambdan i utag 2?
*Medlems ansvarig*
*Kassör*
Mattias Bågenholm
0707-300215

Bilar
Civic ED Turbo "Kanjo" -91
FRV 1.8 -06
Accord 2.0 -07


Har ni några frågor ang ert medlemsskap i HPC så skicka ett PM till mig. :)
Användarvisningsbild
MiWi
Gillar Honda!
Gillar Honda!
Inlägg: 393
Blev medlem: 15 september 2013, 12:54
Bil: CTR EP3 -03
Namn: Michél Lundbeck
Ort: Sundbyberg

20 oktober 2014, 17:43

{BÅGEN} skrev:Varför har du inte från första början kört original primär lambda och sen bredbandslambdan i utag 2?
Nu hade det förmodligen inte hjälpt mig då bilen äter sonder oavsett. :) Men det är en intressant frågeställning.

Jag har startmappen aktiverad i bilen nu, nere på 65% duty och härjar istället.
Michél Lundbeck
EP3 CTR Rotrex -03 - Projekttråd
Work hard, play harder!
Användarvisningsbild
Jim_H
Kunnig
Kunnig
Inlägg: 794
Blev medlem: 12 november 2004, 20:33
Bil: Crx VT
Namn: Jim Hansson
Ort: Tomelilla

20 oktober 2014, 17:56

Vad har du för spridarstorlek i startmappen?
Jim Hansson, Tomelilla. 076-8477392

Jim's Tuning - CPL Racing, Xenocron Tuning Solutions & Tegiwa Imports.
Mappning av bl.a. Hondata s300, K-Pro, Flashpro, Crome, BRE osv i 2WD bromsbänk.
Chippning av OBD1/OBD0 ECU. Ring eller PM för frågor.
Användarvisningsbild
MiWi
Gillar Honda!
Gillar Honda!
Inlägg: 393
Blev medlem: 15 september 2013, 12:54
Bil: CTR EP3 -03
Namn: Michél Lundbeck
Ort: Sundbyberg

20 oktober 2014, 18:03

Jim_H skrev:Vad har du för spridarstorlek i startmappen?
Startmappen är densamma som när jag kom till dig. Helt fel egentligen men faktum är att det fungerar bättre trots fulkalibrering. Fortsätter laborera i helgen om tillfälle ges. Med din mapp så blir det tyvärr 15-20% för mycket bränsle genom hela registret så nu testar jag alternativa lösningar.
Michél Lundbeck
EP3 CTR Rotrex -03 - Projekttråd
Work hard, play harder!
Skriv svar