Sida 1 av 1

HJÄLP...Höga avgasvärden...del sol

Postat: 10 oktober 2015, 23:43
av Tubben
Har nog snart provat allt...
CO 1,92
HC 340
CO2 13,2
O2 0,85
Lamda 0,96
Nyrenoverad topp
Nya kolvringar
Ny lamdasond
Ny kat
Nya tändkablar,tändstift ,rotor,fördelarlock,tändspole och tändförstärkare
Ny motortemp givare på toppen
Ny kamrem bubbel kollad sitter rätt.
Nytt luftfilter
Ny termostat
Hc reagerar inte alls om jag slår i lite etanol.
Sitter extraktor grenrör på besiktigade med det utan problem förra året.Lindat med avgasbandage hela vägen ner till katen för att hjälpa till och få upp temp på katen.
Har försökt sedan i juni att lösa det här alla tips välkomna...

Re: HJÄLP...Höga avgasvärden...del sol

Postat: 11 oktober 2015, 00:07
av Macbang
Tubben skrev:Har nog snart provat allt...
CO 1,92
HC 340
CO2 13,2
O2 0,85
Lamda 0,96
Nyrenoverad topp
Nya kolvringar
Ny lamdasond
Ny kat
Nya tändkablar,tändstift ,rotor,fördelarlock,tändspole och tändförstärkare
Ny motortemp givare på toppen
Ny kamrem bubbel kollad sitter rätt.
Nytt luftfilter
Ny termostat
Hc reagerar inte alls om jag slår i lite etanol.
Sitter extraktor grenrör på besiktigade med det utan problem förra året.Lindat med avgasbandage hela vägen ner till katen för att hjälpa till och få upp temp på katen.
Har försökt sedan i juni att lösa det här alla tips välkomna...

1. Har du några felkoder.

2. Är dessa avgasvärden mätta på tomgång eller 2500 varv?

Ditt lambda värde på 0.96 i lamda visa att den gå fett. Så stå din tps rätt? stå den fel kan den få för mycket bränsle på tomgång nämligen= hade själv problemet med att tps stod fel och gav fel avgasvärden i år nämligen.

Re: HJÄLP...Höga avgasvärden...del sol

Postat: 11 oktober 2015, 00:10
av Tubben
Inga felkoder.
Värdena är på tomgång.
Vad är tps?Hittat info :o)
Min första honda..
Skall man försöka justera eller byta?

Re: HJÄLP...Höga avgasvärden...del sol

Postat: 11 oktober 2015, 01:26
av Macbang
Tubben skrev:Inga felkoder.
Värdena är på tomgång.
Vad är tps?Hittat info :o)
Min första honda..
Skall man försöka justera eller byta?
Om tps stå lite fel behöver det inte ge felkod, det gjorde det inte för mig, så vill bara säga det, men det lila gjorde ändå att min bil hade dåliga värden på bes

tps sitter på spjällhuset, se bild

http://s774.photobucket.com/user/beeza4 ... 0.jpg.html


TPS volten ska vara mellan 0.45v - 0.50v med STÄNGT SPJÄLL.

Själva tpsen justeras genom att du rotera tpsen på spjällhuset med skruvarna lite lossade. För att kunna justera volten till tps, MÅSTE tps:en vara kopplad med kontakten, och tändning på, annars får du ingen volt till tps :). sen rotera du tps till s den är mellan 0.45v - 0.50v, sen skruva åt, kolal efter du ha skruvat fast tps att värdet fortfarande stämmer då tps kan flytta sig då du spänner skruvarna

och glöm inte multimetern :)

guide ställa tps
http://honda-tech.com/honda-crx-ef-civi ... d-2830131/

Re: HJÄLP...Höga avgasvärden...del sol

Postat: 11 oktober 2015, 08:36
av Tubben
Skall provas!Tack för hjälpen!!! :o)

Re: HJÄLP...Höga avgasvärden...del sol

Postat: 11 oktober 2015, 21:14
av Tubben
Går bara upp till 3,5v så något är tokigt.

Re: HJÄLP...Höga avgasvärden...del sol

Postat: 12 oktober 2015, 13:44
av Macbang
Tubben skrev:Går bara upp till 3,5v så något är tokigt.
3.5v är lågt med öppet spjäll ( du missade inte skåran till pinnen till tps ?? ), med öppet spjäll ska volten liga runt 4.3v - 4.60v

och du har mätt på den mittersta kabeln till tps= ECU signal cable?

Samt du se rätt värden i detta klipp

Re: HJÄLP...Höga avgasvärden...del sol

Postat: 12 oktober 2015, 16:43
av Tubben
Nej den låg på 3,5 volt nu omjusterad till rätt värden.Ligger ny perfekt på 0,49-4,49v.Men fortfarande fel avg värden :o(
Är en D16Z6

Tomgång co 1,7
Tomgång Hc 322
Co 2500rpm 1,0
Lamda 0,97

Re: HJÄLP...Höga avgasvärden...del sol

Postat: 12 oktober 2015, 17:39
av Macbang
Tubben skrev:Nej den låg på 3,5 volt nu omjusterad till rätt värden.Ligger ny perfekt på 0,49-4,49v.Men fortfarande fel avg värden :o(
Är en D16Z6

Tomgång co 1,7
Tomgång Hc 322
Co 2500rpm 1,0
Lamda 0,97
är det original lambdasond eller något annat märke du kör med nu? chipad ecu etc

Re: HJÄLP...Höga avgasvärden...del sol

Postat: 12 oktober 2015, 19:02
av Tubben
Ingen original lamdasond men ingen universal utan modell anpassad.Provat olika sonder.O chippad bara öppet filter o extractor men besiktigad med det innan.

Re: HJÄLP...Höga avgasvärden...del sol

Postat: 15 oktober 2015, 21:58
av antonjr
är katen helt ny ? eller en beg som ska fungera. på min så va det ecu som va trasig och hade liknande problem men då visade det felkod på TPS fast när jag mätte så va allt korrekt. testa att stoppa i en orginal ecu. tråkigt att lägga dom pengarna på en d16 när du hade kunnat fått en b16 för allt det ovan xD

Re: HJÄLP...Höga avgasvärden...del sol

Postat: 20 oktober 2015, 16:59
av Robban32
Kolla om o-ringen under map sensorn är hel.

Re: HJÄLP...Höga avgasvärden...del sol

Postat: 20 oktober 2015, 22:53
av Tubben
Kat helt ny ingen orginal men en modell anpassad.
Ska kolla oringen :o)
Ska den reagera mycket på ställskruven på spjällhuset?Min reagerar väldigt lite?

Re: HJÄLP...Höga avgasvärden...del sol

Postat: 30 oktober 2015, 18:02
av Tubben
Nu besiktigad med
Hc 10
Co 0
:o)

Re: HJÄLP...Höga avgasvärden...del sol

Postat: 30 oktober 2015, 19:03
av Macbang
Tubben skrev:Nu besiktigad med
Hc 10
Co 0
:o)
grattis :)

vad har du gjort för ändringar sen sista bes??

Re: HJÄLP...Höga avgasvärden...del sol

Postat: 1 november 2015, 23:58
av Tubben
Satte dit original grenrör.

Re: HJÄLP...Höga avgasvärden...del sol

Postat: 20 november 2015, 13:28
av klotter
Är den chippad kan ju lambdaregleringen vara avstängd. Prova en orginalstyrbox