Abs problem Crx del sol Vti, --PROBLEMET LÖST!!--

Frågor om motor, drivlina, fälgar, däck etc. ställer du här
Användarvisningsbild
Scoore
Lärd
Lärd
Inlägg: 1127
Blev medlem: 12 juli 2010, 00:14
Namn: Johan Hedlund
Ort: Eskilstuna

21 januari 2017, 22:14

Jag blir galen..

Har bytt kamrem och vattenpump på en del sol vti nyligen.

Vid uppstart så lyser ABS lampan, och läser mig fram till att de förmodligen är för jag hade ena hjulet upphissat och de andra låst i backen.

Har försökt nolla koden så som man ska göra. Den är fortfarande kvar.

Har läst koden, och den blinkar En enda gång.
Det tolkar jag som "pump motor overrun"
Vet inte vad den beror på.
Provar nolla koden igen och den är bekräftat borta.
Startar bilen men abs lampan lyser.
Dock finns inte koden kvar i systemet...

Vad är de som händer? Jag har provkört bilen också men den lyser än....
Senast redigerad av 1 Scoore, redigerad totalt 3 gånger.
PelleJ
Wannabe
Wannabe
Inlägg: 33
Blev medlem: 27 juni 2016, 07:19
Bil: civic aerodeck 1.5 -98
Namn: Pär Jakobsson
Ort: HOLMSUND

22 januari 2017, 08:56

http://honda-tech.com/forums/honda-prel ... s-2830570/

kan det vara fel på abs pumpen möjligtvis?
Användarvisningsbild
Scoore
Lärd
Lärd
Inlägg: 1127
Blev medlem: 12 juli 2010, 00:14
Namn: Johan Hedlund
Ort: Eskilstuna

22 januari 2017, 11:37

Har provat de där,och pumpen går osv.

Frågan är då varför detta har fungerat felfritt tills nyss vid provstart. Aldrig varit något problem med abs,men nu från ingenstans så.
Eisenhut
Styrelsen Gold
Styrelsen Gold
Inlägg: 1859
Blev medlem: 12 april 2005, 00:52
Bil: Honda Integra
Namn: Marcus Eisenhut
Ort: Malmö

22 januari 2017, 12:23

Testa gör en norsk reset.
Mvh/Marcus Eisenhut

Kör:
Honda Jazz -03
Honda Integra Si JRSC -94
Honda CR-V -17

Kört:
Mercedes-Benz C220d -17
Mercedes-Benz C220d -16
Civic Tourer 1.8 Lifestyle -14
Civic 1.8 sport ADAS -15
Civic Tourer 1.6d -15
Civic 1.8 sport -06
Delsol VTi -93
Användarvisningsbild
Scoore
Lärd
Lärd
Inlägg: 1127
Blev medlem: 12 juli 2010, 00:14
Namn: Johan Hedlund
Ort: Eskilstuna

22 januari 2017, 15:21

Rycka batteriet?
Har provat nolla den med säkringen man skulle använda sig av men gick inte de heller.
Användarvisningsbild
Scoore
Lärd
Lärd
Inlägg: 1127
Blev medlem: 12 juli 2010, 00:14
Namn: Johan Hedlund
Ort: Eskilstuna

31 januari 2017, 11:58

Kan nämna att jag slitit ur ABS enheten ur bilen och hittat just att pinnarna som sitter i motorn var fastrostade. Så jag hoppas nu att detta fungerar.

Detta är ett arbete jag absolut inte kommer göra om,om inte enheten kommer LÖS utanför bil. Slet som ett djur i nästan 2 timmar för att få loss enheten från allting som den fastnade i hela tiden.

Återkommer med svar när den är monterad och förhoppningsvis fungerar.
Användarvisningsbild
Scoore
Lärd
Lärd
Inlägg: 1127
Blev medlem: 12 juli 2010, 00:14
Namn: Johan Hedlund
Ort: Eskilstuna

3 februari 2017, 23:57

Nu är bilen klar och abs lampan släcks som den ska.

Körde precis som den guiden som jag hittat tidigare,samt den som är länkad här.

Värsta jobbet jag gjort på länge då det är ett rent helvete att få ur pumpen i det trånga utrymmet.

MEN abslampan släcks som den ska nu och det tackar jag för!
Kkalle
Användare
Användare
Inlägg: 130
Blev medlem: 18 mars 2013, 22:14
Bil: Accord Type R
Namn: Kalle Svensson
Ort: Mariestad

4 februari 2017, 06:44

Gött att det funka.

Gjorde exakt samma för några år sedan och håller med dej. Det är ett rent helvete att få ur sliten med alla bromsledningar + allt annat som fastnar.
Användarvisningsbild
Scoore
Lärd
Lärd
Inlägg: 1127
Blev medlem: 12 juli 2010, 00:14
Namn: Johan Hedlund
Ort: Eskilstuna

3 mars 2017, 10:27

Kkalle skrev:Gött att det funka.

Gjorde exakt samma för några år sedan och håller med dej. Det är ett rent helvete att få ur sliten med alla bromsledningar + allt annat som fastnar.
Ja både jag och kund blev nöjda så det var toppen.
Nu har man lärt sig det där också och det var riktigt enkelt,bara enheten kom ur motorrummet.
Att den fastnar är ju minst sagt en underdrift,den tar tamigfan i överallt :lol:
Skriv svar