Start-stop lampa

Frågor om motor, drivlina, fälgar, däck etc. ställer du här
FreddeUme71
Wannabe
Wannabe
Inlägg: 7
Blev medlem: 29 oktober 2017, 09:18
Namn: Fredrik Granström
Ort: Fällforsån

29 oktober 2017, 09:30

Hej,
På min Honda Cicic 2013 så tänds en varningslampa på displayen, start-stop indikation (A med en rund pil runt) efter ca 2 minuters körning. Den lyser rött och har ett utropstecken bakom sig. Det händer inte alltid utan ibland. Stannar jag bilen och startar den på nytt lyser den inte. Trycker jag på Info så får jag ingen mer information. Någon som haft detta problem?

Till saken hör att servicelampan också tändes för en vecka sedan. Var 6 veckor sen jag lämnat in den för service så den borde inte ha tänds. Var om till den lokala Honda verkstaden här i Umeå och de släckte den och tyckte det var mycket märkligt då de släckt den vid senaste service via dator uppkoppling. Om detta bara var slump eller har med saken ovan att göra har jag ingen aning om.
Eisenhut
Styrelsen Gold
Styrelsen Gold
Inlägg: 1859
Blev medlem: 12 april 2005, 00:52
Bil: Honda Integra
Namn: Marcus Eisenhut
Ort: Malmö

30 oktober 2017, 12:59

1. Får du en indikation på Start-stopp så är det för att inte alla kriterier inte är uppfyllda för start-stopp. Det kan vara att motorn är för kall, för dålig spänning i batteriet, AC- på mm.

2. Serviceintervallen på Civic kan upplevas knepiga för ibland så har du en A eller B service som täcker det vanliga underhållet och ibland får du en sifferservice 1-8 som täcker resten (läs bränslefilter, tändstift, bromsvätska etc) Ibland är kraven på datum och kilometer olika. Exempelvis om bilen rullat många mil första året och A-servicen inträffar vid 2k mil men bara 10 månader. Sen kör du bara 1k mil år två och B-service inträffar vid 1 år efter första men bara 22 månader efter köp. Är det då en 1-8 service på 24 månader eller 4k mil kommer den hoppa in 2 månader senare. Detta borde ju ÅF ha kollat innan dom skickar ut bilen till dig igen efter service...
Mvh/Marcus Eisenhut

Kör:
Honda Jazz -03
Honda Integra Si JRSC -94
Honda CR-V -17

Kört:
Mercedes-Benz C220d -17
Mercedes-Benz C220d -16
Civic Tourer 1.8 Lifestyle -14
Civic 1.8 sport ADAS -15
Civic Tourer 1.6d -15
Civic 1.8 sport -06
Delsol VTi -93
Användarvisningsbild
pasen
Styrelsen
Styrelsen
Inlägg: 5009
Blev medlem: 12 mars 2008, 20:37
Bil: S2000 -05
Namn: Richard Lindström
Ort: Märsta
Has thanked: 17 times
Been thanked: 27 times

30 oktober 2017, 14:29

Som Eisenhut säger så är det olika servicekoder som kan inträffa vid olika tillfällen. Kolla koden och jämför med serviceboken, men nu hade de kannske redan släckt servicekoden med datorn... Alla koder står i boken och återförsäljaren ska kryssa i vad de gjort vid servicen och vilka koder dessa åtgärder motsvarar.

Det låter krångligare än vad det är, du ser en tabell med siffror som Eisenhut nämner och åtgärder som de kryssar i boken bara. Och koderna stod i din display innan du lämnade den för service. ÅF ska även skrivit i boken vad som visades i displayen vid servicetillfället.

Brorsans nästa service innehåller enbart ett kupéfilterbyte enligt bilens servicekod, som exempel. Sen kommer förmodligen oljebytet eller något annat kort därpå då allt hamnat lite i osynk när åren passerat.

Sent from my Nexus 6P using Tapatalk
Richard Lindström, Stockholm
Accord, EK4, S2000
FreddeUme71
Wannabe
Wannabe
Inlägg: 7
Blev medlem: 29 oktober 2017, 09:18
Namn: Fredrik Granström
Ort: Fällforsån

1 november 2017, 12:53

Tack för svaren. Start-stop indikeringen har inte tänds de sista 3 dagarna. Så förhoppningsvis var det inget.

Angående att service lampan tändes så "släckte" verkstaden den direkt innan jag han kolla koder. Men som jag uppfattade det var det antal mil till service som gjort att den lyste. Hade väl kört ca 100 mil sen senaste service.
FreddeUme71
Wannabe
Wannabe
Inlägg: 7
Blev medlem: 29 oktober 2017, 09:18
Namn: Fredrik Granström
Ort: Fällforsån

13 november 2017, 09:52

Nu var start-stop indikeringen tillbaka. Syns på i stora displayen samt i hastighetsmätarhuset, se bilder.

Kan det vara då det är kallt som detta inträffar? -3 grader idag.

Bild

Bild


Bilder (igen)
http://forumbilder.se/GA68D/image1
http://forumbilder.se/GA68D/image2
Användarvisningsbild
pasen
Styrelsen
Styrelsen
Inlägg: 5009
Blev medlem: 12 mars 2008, 20:37
Bil: S2000 -05
Namn: Richard Lindström
Ort: Märsta
Has thanked: 17 times
Been thanked: 27 times

13 november 2017, 18:46

Försvann meddelandet när bilen blev varm?

Sent from my Nexus 6P using Tapatalk
Richard Lindström, Stockholm
Accord, EK4, S2000
Eisenhut
Styrelsen Gold
Styrelsen Gold
Inlägg: 1859
Blev medlem: 12 april 2005, 00:52
Bil: Honda Integra
Namn: Marcus Eisenhut
Ort: Malmö

13 november 2017, 20:27

Som pasen säger så är nog bilen eller batteriet bara för kallt.

Jag brukade skita i det där och stängde alltid av det meddelandet i menyn.
Mvh/Marcus Eisenhut

Kör:
Honda Jazz -03
Honda Integra Si JRSC -94
Honda CR-V -17

Kört:
Mercedes-Benz C220d -17
Mercedes-Benz C220d -16
Civic Tourer 1.8 Lifestyle -14
Civic 1.8 sport ADAS -15
Civic Tourer 1.6d -15
Civic 1.8 sport -06
Delsol VTi -93
FreddeUme71
Wannabe
Wannabe
Inlägg: 7
Blev medlem: 29 oktober 2017, 09:18
Namn: Fredrik Granström
Ort: Fällforsån

15 november 2017, 15:52

Tack för svaren. Jag kör inte denna bil på veckorna då det är min sambos bil. Men nu i helgen ska jag kolla den. Kan testa att ladda upp batteriet också mellan fredag och lördag och se om det gör skillnad.

Helst vill jag inte ha denna start-stop funktion på vintern alls. Den går ju slå av men varje gång jag startar bilen är den ju aktiverad igen verkar det som.
FreddeUme71
Wannabe
Wannabe
Inlägg: 7
Blev medlem: 29 oktober 2017, 09:18
Namn: Fredrik Granström
Ort: Fällforsån

20 november 2017, 09:15

Hej,
Verkar som den är väldigt känslig på batterispänning. Laddade upp batteriet i helgen. När jag då testade i söndags så var det ingen lampa. Sambon kör ju denna bil och har 5km till jobbet. Så kanske hinner den inte ladda upp batteriet på denna sträcka och till slut tycker den att spänningen är för låg och då tänds lampan. Batteriet är ca 3 år och för kallstart märks då inte att det skulle vara trött.

Ska kolla om lampan släcks ifall man kör längre och den blir riktigt varm i motor och generatorn laddat upp batteriet.

Men det är lite irriterande att få en varningslampa.
Skriv svar