Sida 1 av 1

Accord 2.0 CW1 (2009) Grinig när kall

Postat: 11 november 2018, 18:42
av VipMartie
Dåsa, nästa problem med nästa Honda då!

Farsan har en Accord kombi 2.0 (R20A3) från 2009. Nyligen när det har blivit kyligare väder så har den varit svårstartad när motorn är kall.

Vid första startförsök (exempelvis på morgonen) så går startmotorn på väldigt fint och bilen tänder till som vanligt, men den slocknar sekunden efter. Gör man ett nytt/andra försök så går det bra. Farsan har även motor/kupevärmare och men denna inkopplad har det alltid gått att starta på första försöket.

Om han åker iväg med bilen på ärenden, parkerar och ska iväg efter 1 timme, så är det inga problem alls!

Vi har även försökt med att hålla tändningen igång i minst 30 sekunder innan vi drar igång startmotorn, men misslyckas ändå på första försöket.

Vet inte ens vart jag ska börja felsöka, men det verkar vara temperaturrelaterat. Kan det vara någon "choke" som inte lirar riktigt?

MVH / Martie

Re: Accord 2.0 CW1 (2009) Grinig när kall

Postat: 11 november 2018, 19:31
av bop
*host* byt batteri *host*

Re: Accord 2.0 CW1 (2009) Grinig när kall

Postat: 11 november 2018, 22:16
av pasen
Jag skulle nog också föreslå nytt batteri. Menar du att bilen inte startar alls på första försöket, eller att den är lite "seg" och inte startar lika snabbt som annars? Eller dör motorn direkt efter att den har startat?

Det händer att min "hostar till" lite vid start när det är riktigt kallt ute (typ -15). Och kanske tar 3-4 sekunder på startmotorn då istället för 1 sekund. Men den har alltid startat.

Batteriet blir känsligare för temperaturen när det är dåligt. När byttes det senast?

Sent from my SM-G950F using Tapatalk

Re: Accord 2.0 CW1 (2009) Grinig när kall

Postat: 11 november 2018, 22:24
av Malkolm
När byttes tändstiften? Sitter det NGK/denso stift i?

Re: Accord 2.0 CW1 (2009) Grinig när kall

Postat: 11 november 2018, 23:08
av VipMartie
Batteriet (VARTA) är ett år gammalt... tändstiftet byttes i sommar (NGK)

Alltså, som jag nämnde i första inlägget, så drar startmotorn jätte fint och bilen tänds lika snabbt som den brukar men dör så fort den tänder. Vrider man om nyckeln direkt så "överlever" den så att säga. Detta händer endast när motorn är kall. Med motorvärmare så startar bilen alltid på första. Likaså om motorn inte har hunnit svalna, då går det också att starta på första försök.

EDIT: Hittade en annan tråd på nätet där någon har liknande problem. Verkar vara BTR:en som läcker och då finns det inte tillräcklig med soppa i listen för en första start, men under första uppstart kan den hinna bygga upp soppa till en andra start och lyckats därför överleva. Jag ska försöka åka till farsan och kolla om vakuumslangarna är fuktiga. Han har även meddelat att han upplever förhöjd bränsleförbrukning.

Någon annan nämnde också att det kunde vara felaktig temp.givare för glykolen. Kanske därför den startar på första när motorvärmaren har varit inkopplad?

Re: Accord 2.0 CW1 (2009) Grinig när kall

Postat: 12 november 2018, 10:02
av pasen
Hur långt har bilen gått?

Sent from my SM-G950F using Tapatalk

Re: Accord 2.0 CW1 (2009) Grinig när kall

Postat: 12 november 2018, 10:16
av Malkolm
När tändningen sätts på så går soppapumpen i 2sek. Så du kan ju testa att sätta på tändningen i 2sek för att pumpen ska börja bygga upp tryck, o sen supersnabbt vrida av och på tändningen igen i 2sek och direkt därefter vrida till startläge.

På det sättet så har du lyckats låta pumpen bygga tryck i 4sek innan startmotorn går. (Pumpen går konstant när nyckeln är i startläge).


Din tes om vattentempgivare kan stämma oxå, desto kallare motor desto fetare med bränsle behöver den. Om givarn visar ett varmare värde så får den inte tillräckligt med sås.



Båda dessa teser är att vi misstänker att den får för lite soppa vid kallstart, om dem inte gör någon skillnad så är det troligen tvärtom, dvs att den får för mycket bränsle(eller för lite luft) eller för svag gnista(om den gått långt så kan det vara läge att byta tändspolar).

Re: Accord 2.0 CW1 (2009) Grinig när kall

Postat: 12 november 2018, 21:01
av VipMartie
Accorden har rullat ca 17 000mil... Jag gjorde även ventiljusteringen i somras. Olja byter jag vid ca 1000mil, vilket innebär ca 3-4 byten per år så som farsan kör. Som nämnt innan så byttes stiften (NGK) i samband med någon av servicarna i somras.

Tack JDM Racing, jag ska be farsan prova ditt trick. Tänkte också koppla in datorn och läsa vad givaren tror att det är för temperatur och försöka mäta med tempsticka för att se vad glykolen faktiskt är.

Re: Accord 2.0 CW1 (2009) Grinig när kall

Postat: 18 november 2018, 19:46
av VipMartie
Uppdatering...

Var hos farsan och mätte upp kylarvätska med doppmätare och fick 10,2 grader. Kopplade in datorn och fick värde 11 grader. Jag skulle säga ingen skillnad alls... Kollade även felkoder och det var så klart blankt.

Enda jag märkte var att nivån på glykolen (i expansionskärlet) var väldigt låg. Jag fyllde på nu så får vi se...

Denna gång när vi startade så gick det på första försöket eftersom jag har minst stått säkert 10-15 minuter på tändningen (då datorn gjorde sitt), så den startade på första försöket, men pendlade lite på tomgången första 5 sekunderna innan den blev stabil. Funderade på soppa filter, det finns väl bara den som ligger i tanken? Hur ofta ska denna bytas?

Re: Accord 2.0 CW1 (2009) Grinig när kall

Postat: 19 november 2018, 00:20
av pasen
Det finns ingen bytesintervall på soppafiltret om jag inte minns fel. Hur var det med misstänkt läckage?

Sent from my SM-G950F using Tapatalk

Re: Accord 2.0 CW1 (2009) Grinig när kall

Postat: 19 november 2018, 07:46
av lowpass
Brukar vara varje 12000 mil enligt servicebok.
Men ingen brukar väl byta så ofta på en bruksbil.
Kan vara värt att kolla upp.

Re: Accord 2.0 CW1 (2009) Grinig när kall

Postat: 20 november 2018, 17:29
av VipMartie
Ahaa, så det är bytesintervall på den??? Men finns det någon extern förutom den som sitter i tanken?

Är läckaget på BTR:en? Angående det... hittade ingen slang alls som ledde till BTR:en, eller så ser den annorlunda ut på Accord? Jag ska kolla lite sprängskisser så får vi se om jag har gått på rätt del.

Re: Accord 2.0 CW1 (2009) Grinig när kall

Postat: 20 november 2018, 17:41
av pasen
Jag är väldigt säker på att det inte är någon specad intervall på den.

Sent from my SM-G950F using Tapatalk

Re: Accord 2.0 CW1 (2009) Grinig när kall

Postat: 21 november 2018, 07:45
av lowpass
Kolla serviceboken, det är nog det bästa sättet :)

Re: Accord 2.0 CW1 (2009) Grinig när kall

Postat: 21 november 2018, 09:51
av Malkolm
BTR:en sitter inbyggd i tankarmaturen. Håller tätt med en O-ring som går att byta.

Tänk på att även i soppapumpen finns en backventil så att trycket inte åker bakåt. Dvs samma symptom som dålig btr/o-ring men annan del. (Jag tror förövrigt inte att det är problemet, då hade den inte startat direkt).

Re: Accord 2.0 CW1 (2009) Grinig när kall

Postat: 22 november 2018, 18:47
av pasen
Jag hade visst fel. Bränslefilter är samma servicepunkt som tändstift, så 12000 mil låter rimligt :)

Jag har inte bytt filter på min ännu, 22k mil.

Sent from my SM-G950F using Tapatalk

Re: Accord 2.0 CW1 (2009) Grinig när kall

Postat: 25 november 2018, 12:06
av VipMartie
OK, då skulle det kunna vara bränslefilter som en delfaktor? Undrar om det inte är samma med frugans 1.8 FK2? Finns det någon extern filter eller är det den i tanken ni pratar om?

Så nu har vi utvärderat i ungefär en vecka efter att ha fyllt på glykol.

Det verkar vara delvis det som är problemet, nu när glykolnivån är rätt (fick fylla på ca halv liter) så överlever bilen första startförsöket, men den känns gränsfall enligt farsan (vad det nu menas). Han har hällt i injector cleaner och börjat köra på "S" läge på automaten. Hittills har bilen gjort som den ska...

Re: Accord 2.0 CW1 (2009) Grinig när kall

Postat: 25 november 2018, 12:26
av fonzeka
Kylvätskenivån har inget med startproblemen att göra.
Tror inte det sitter nåt annat bränslefilter än det i tanken så det kan nog vara värt att prova med ett nytt.

Re: Accord 2.0 CW1 (2009) Grinig när kall

Postat: 25 november 2018, 15:29
av lowpass
Tror de flesta "moderna" Hondor endast har filtret i tanken.
Jag bytte i tanken på Ep3. Väldigt smidigt och snabbt gjort.

Re: Accord 2.0 CW1 (2009) Grinig när kall

Postat: 26 december 2018, 18:20
av VipMartie
Ja, problem är återtillbaka. Inga konstigheter, har bytt soppapump på flera andra märken, men ville bara vara säker så det inte finns en mellanpropp om det nu finns ett filter emellan tanken och motorn också. Frågan är om man inte ska passa på byta pumpen också medan man ändå håller på kladdar?

Nu gäller det bara att få tag på filter också, verkar inte finnas hos eftermarknadsbutikerna. Jag får väl ringa Honda och få hjärtstopp när jag får höra priset :wink:

MVH / Martie