Autofunktion halvljus slutade fungera

ENBART för motorrelaterade topics
Bebop
Wannabe
Wannabe
Inlägg: 9
Blev medlem: 30 juli 2014, 08:45
Bil: Honda CR-V 1.6 i-DTECH 160hp 2016
Namn: Robert Petersson
Ort: Sölvesborg
Has thanked: 1 time
Been thanked: 1 time

20 april 2019, 17:05

Jag har en Honda CR-V 2016 års modell. Nu har jag råkat ut för första felet efter 7000 mil. Autofunktionen av halvljuset har slutat fungera, dvs halvljuset är på hela tiden. Normalt skall enbart ledljuset fungera fram och instrumentpanelens ljus anpassas till dagsljuset. Vid mörker tänds halvljuset plus baklamporna och ljuset på instrumentpanelen reduceras. En indikator på instrumentpanelen indikerar då att halvljuset är på.

Nu är halvljuset på hela tiden. Sensorn sitter i framruten i en "låda" ovanför backspegeln. Rutan är ren så det är inte felet.

Några teorier, någon?
Honda Stockholm
Användare
Användare
Inlägg: 114
Blev medlem: 26 juli 2004, 23:42
Bil: CRV
Namn: Christer Rosenholtz
Ort: Stockholm / Ingarö
Been thanked: 1 time
Kontakt:

21 april 2019, 08:09

Instruktionsboken 194-195 där finns infon du behöver. Men du kanske har bytt vindruta, då kan det vara andra problem.
Christer Rosenholtz Dagtid 08-310010 Panik 070-2841993
Bebop
Wannabe
Wannabe
Inlägg: 9
Blev medlem: 30 juli 2014, 08:45
Bil: Honda CR-V 1.6 i-DTECH 160hp 2016
Namn: Robert Petersson
Ort: Sölvesborg
Has thanked: 1 time
Been thanked: 1 time

28 april 2019, 09:18

Tack för svar men sidan 194-195 behandlar helljusautomatik, inte auto-halvljus. Det finns några rader på sidan 190 men inga ledtrådar för problemlösning.

Jag har nu grävt lite djupare och har upptäckt fler funktioner som inte fungerar längre. Regnsensorn fungerar inte och därmed inte heller intervalltorkaren. Klockan går inte att ställa. Visar 2 timmar fel. Om jag går in och försöker ändra så blir skärmen svart. Innan visade den 1 timme fel. Efter omstart visar den två timmar fel. Det går inte ställa andra parametrar (utom radiofrekvenser). Skärmen blir svart. Klimatanläggningen ser ut att fungera men inte autofläkten. Nästa service har lagt till ca 2000 mil vilket skulle innebära en serviceintervall på drygt 3,500 mil. Även andra funktioner kan ju ha slagits ut (?).

En liten lustig grej är att en funktion som, såvitt jag vet, inte skall finnas i min modell är auto city-bromssystem. Jag har i vart fall aldrig sett det. Varningen kommer nu varje gång jag parkerar hemma.

Om man överför till it-världen så känns det som att hela systemet behöver bootas om. Antar att det kan jag inte göra själv, eller?
Användarvisningsbild
pasen
Styrelsen
Styrelsen
Inlägg: 4957
Blev medlem: 12 mars 2008, 20:37
Bil: S2000 -05
Namn: Richard Lindström
Ort: Märsta
Has thanked: 14 times
Been thanked: 19 times

28 april 2019, 11:46

Du kan ju prova lossa batteripolen och låta den stå en stund och sen prova igen. Och kontrollera säkringar. Verkar vara ganska konstigt fel...

Huvudenheten (stereon) om du har Honda Connect kan du starta om genom att hålla in powerknappen i 10 sekunder.
Richard Lindström, Stockholm
Accord, EK4, S2000
Bebop
Wannabe
Wannabe
Inlägg: 9
Blev medlem: 30 juli 2014, 08:45
Bil: Honda CR-V 1.6 i-DTECH 160hp 2016
Namn: Robert Petersson
Ort: Sölvesborg
Has thanked: 1 time
Been thanked: 1 time

28 april 2019, 22:29

pasen skrev:
28 april 2019, 11:46
Du kan ju prova lossa batteripolen och låta den stå en stund och sen prova igen. Och kontrollera säkringar.
Tack för tipset. Skall prova att bryta strömmen. Hittade ingen lämplig säkring som hör ihop med sensorn men jag "grävde" inte så djupt. På det igen...
Huvudenheten (stereon) om du har Honda Connect kan du starta om genom att hålla in powerknappen i 10 sekunder.
Det har jag gjort utan annat resultat än att klockan gick nu två timmar efter istället för en. Först visade den 5 timmar efter och efter ca 10 minuter visade den 2 timmar efter. Jag gissar den går efter någon default tidzon istället för den GMT +1 (och sommartid). Hittar jag inget imorgon så får verkstaden kika på tisdag.
Bebop
Wannabe
Wannabe
Inlägg: 9
Blev medlem: 30 juli 2014, 08:45
Bil: Honda CR-V 1.6 i-DTECH 160hp 2016
Namn: Robert Petersson
Ort: Sölvesborg
Has thanked: 1 time
Been thanked: 1 time

30 april 2019, 14:17

Nu är allt ok igen. Det som hänt var att sensorn/kameran ovanför backspegeln hamnat ur läge. Det tog en halvtimme att fixa till utan kostnad.

Beträffande att klockan gick inte "gick att ställa in" berodde på en firmwareuppdatering där jag inte sett att en inställningsskärm nu är uppdelad på två. Auto-Citybromssystemet fungerade när sensorn kom ur läge men inte innan. Uppenbarligen har den inte suttit helt rätt från början. Honda var förvånade att ljus- och regnsensorn fungerat överhuvudtaget under de tre år jag haft bilen.

Fläkten säger Honda har fungerat som den skall. De kan inte hitta några fel och de har nog rätt. Slutligen "serviceintervallfet". Det satt mellan mina öron som inte kopplade skillnaden mellan km och mil...

Alltså lite lite brister hos både mig och bilen.
Slutet gott, allting gott.
Användarvisningsbild
pasen
Styrelsen
Styrelsen
Inlägg: 4957
Blev medlem: 12 mars 2008, 20:37
Bil: S2000 -05
Namn: Richard Lindström
Ort: Märsta
Has thanked: 14 times
Been thanked: 19 times

3 maj 2019, 00:14

Skönt att det löste sig!
Richard Lindström, Stockholm
Accord, EK4, S2000
Skriv svar