Ac relä hond civic 2008

Frågor om motor, drivlina, fälgar, däck etc. ställer du här
ety99
Användare
Användare
Inlägg: 80
Blev medlem: 26 september 2015, 11:35
Namn: gzzsdthzdth

17 juni 2017, 10:09

Hur kan jag kolla om ac relä till honda civic 2008 är sönder och var beställer man ett nytt?
Eisenhut
Styrelsen Gold
Styrelsen Gold
Inlägg: 1859
Blev medlem: 12 april 2005, 00:52
Bil: Honda Integra
Namn: Marcus Eisenhut
Ort: Malmö

17 juni 2017, 13:52

Ohmmät mellan klämma 30 och 87. Då ska det vara öppen krets.

Ohmmät sen samma klämmor medans du har satt 12v mellan 85 och 86 (Har du ett relä med diod är det viktigt att du kopplar plus och minus rätt). Vid denna mätningen ska du ha motstånd på nästan noll.

Är någon av dessa mätningar kass så köper du ett nytt relä på närmaste Honda åf.

Skickat från min SM-G930F via Tapatalk
Mvh/Marcus Eisenhut

Kör:
Honda Jazz -03
Honda Integra Si JRSC -94
Honda CR-V -17

Kört:
Mercedes-Benz C220d -17
Mercedes-Benz C220d -16
Civic Tourer 1.8 Lifestyle -14
Civic 1.8 sport ADAS -15
Civic Tourer 1.6d -15
Civic 1.8 sport -06
Delsol VTi -93
ety99
Användare
Användare
Inlägg: 80
Blev medlem: 26 september 2015, 11:35
Namn: gzzsdthzdth

17 juni 2017, 20:25

Eisenhut skrev:Ohmmät mellan klämma 30 och 87. Då ska det vara öppen krets.

Ohmmät sen samma klämmor medans du har satt 12v mellan 85 och 86 (Har du ett relä med diod är det viktigt att du kopplar plus och minus rätt). Vid denna mätningen ska du ha motstånd på nästan noll.

Är någon av dessa mätningar kass så köper du ett nytt relä på närmaste Honda åf.

Skickat från min SM-G930F via Tapatalk
När jag sätter igång ac så klickar reläet och när jag stänger av ac så klickar reläet med. Om det klickar så ska det väl fungera?

Vad kostar ett relä?
Användarvisningsbild
fonzeka
HPC Medlem
HPC Medlem
Inlägg: 3171
Blev medlem: 25 juli 2004, 04:17
Bil: S2000
Namn: Anders Westlund
Ort: Avesta
Has thanked: 3 times
Been thanked: 12 times

17 juni 2017, 20:34

Nej du vet inte att det fungerar bara för att det klickar.
Det sitter antagligen nåt till likadant relä bredvid, så om det är för svårt att mäta prova att byta plats på dem.
ety99
Användare
Användare
Inlägg: 80
Blev medlem: 26 september 2015, 11:35
Namn: gzzsdthzdth

17 juni 2017, 20:41

fonzeka skrev:Nej du vet inte att det fungerar bara för att det klickar.
Det sitter antagligen nåt till likadant relä bredvid, så om det är för svårt att mäta prova att byta plats på dem.
Aha okej!

Nej finns bara den :/
Hur ska jag mäta med 12 v på Den?
ety99
Användare
Användare
Inlägg: 80
Blev medlem: 26 september 2015, 11:35
Namn: gzzsdthzdth

17 juni 2017, 20:57

fonzeka skrev:Nej du vet inte att det fungerar bara för att det klickar.
Det sitter antagligen nåt till likadant relä bredvid, så om det är för svårt att mäta prova att byta plats på dem.
Den visar 152 ohm mellan dem 2. Så då är väll kretsen öppen?
Användarvisningsbild
fonzeka
HPC Medlem
HPC Medlem
Inlägg: 3171
Blev medlem: 25 juli 2004, 04:17
Bil: S2000
Namn: Anders Westlund
Ort: Avesta
Has thanked: 3 times
Been thanked: 12 times

17 juni 2017, 21:16

Var har du mätt?
ety99
Användare
Användare
Inlägg: 80
Blev medlem: 26 september 2015, 11:35
Namn: gzzsdthzdth

17 juni 2017, 21:31

fonzeka skrev:Var har du mätt?
Där är 4 stift ellervad de heter. Mellan 2 av dem så visar det 154 ohm
Användarvisningsbild
fonzeka
HPC Medlem
HPC Medlem
Inlägg: 3171
Blev medlem: 25 juli 2004, 04:17
Bil: S2000
Namn: Anders Westlund
Ort: Avesta
Has thanked: 3 times
Been thanked: 12 times

17 juni 2017, 22:26

Då mätte du antagligen på spolen som ligger mellan 85 och 86, där är 154ohm rätt så normalt.
Läs vad Eisenhut skrev och gör om gör rätt.
ety99
Användare
Användare
Inlägg: 80
Blev medlem: 26 september 2015, 11:35
Namn: gzzsdthzdth

17 juni 2017, 22:45

fonzeka skrev:Då mätte du antagligen på spolen som ligger mellan 85 och 86, där är 154ohm rätt så normalt.
Läs vad Eisenhut skrev och gör om gör rätt.
Jag mätte på de andra 2 och den visade inget alls. Då stämmer det att kretsen är öppen ju?

Men hur ska jag koppla in 12 v? räcker det att koppla in ett 9 v batteri eller reläet drar inte på så låg spänning?
Eisenhut
Styrelsen Gold
Styrelsen Gold
Inlägg: 1859
Blev medlem: 12 april 2005, 00:52
Bil: Honda Integra
Namn: Marcus Eisenhut
Ort: Malmö

18 juni 2017, 09:31

Det kan räcka med 9v men annars har du ett 12v batteri monterat i bilen... ta hjälp av någon som håller och lite kabel bara.

Just nu har du bara halva sanningen.

Skickat från min SM-G930F via Tapatalk
Mvh/Marcus Eisenhut

Kör:
Honda Jazz -03
Honda Integra Si JRSC -94
Honda CR-V -17

Kört:
Mercedes-Benz C220d -17
Mercedes-Benz C220d -16
Civic Tourer 1.8 Lifestyle -14
Civic 1.8 sport ADAS -15
Civic Tourer 1.6d -15
Civic 1.8 sport -06
Delsol VTi -93
ety99
Användare
Användare
Inlägg: 80
Blev medlem: 26 september 2015, 11:35
Namn: gzzsdthzdth

18 juni 2017, 11:27

Eisenhut skrev:Det kan räcka med 9v men annars har du ett 12v batteri monterat i bilen... ta hjälp av någon som håller och lite kabel bara.

Just nu har du bara halva sanningen.

Skickat från min SM-G930F via Tapatalk
Utan batteri visar den ingen när jag mäter ohm. Men när jag kopplar in 9 v batteri Visar den 0,3 ohm och den klickar

Är det inte fel på reläet ju:/ måste de vara kompressorn väll?
Skriv svar