Inga halvljus efter starthjälp

Frågor om motor, drivlina, fälgar, däck etc. ställer du här
Användarvisningsbild
Lärfors
Administrator Gold
Administrator Gold
Inlägg: 581
Blev medlem: 14 juli 2015, 21:03
Bil: 89 Civic Shuttle (EE2)
Namn: Andreas Lärfors
Ort: Göteborg
Has thanked: 31 times
Been thanked: 15 times

4 oktober 2017, 18:51

Tjo! Gav en kille starthjälp igår och vad fick man i retur? Halvljus som inte fungerar. Var väl lite slarvig med att koppla (typ hoppade över att stänga av min motor innan)...

Har kollat säkringarna och lamporna. Mätt ström vid ljushusen och fått 0V så det kommer tydligen ingen.

Helljus och samtliga andra ljus funkar prima.

Några tips på nästa steg i felsökningen?

Det en 89 Civic Shuttle som strular :)
Andreas Lärfors
IT ansvarig

1989 Civic Shuttle GL (EE2)
1992 Civic Sedan LSI (EG8)
civic vtec
Användare
Användare
Inlägg: 108
Blev medlem: 25 juli 2004, 13:20

4 oktober 2017, 20:32

se om du har några huvudsäkringar i motorrummet som är sönder
Mattias Ask
Användarvisningsbild
Lärfors
Administrator Gold
Administrator Gold
Inlägg: 581
Blev medlem: 14 juli 2015, 21:03
Bil: 89 Civic Shuttle (EE2)
Namn: Andreas Lärfors
Ort: Göteborg
Has thanked: 31 times
Been thanked: 15 times

5 oktober 2017, 09:49

Nix, dom är hela och fina. Kan det vara en relä?
Andreas Lärfors
IT ansvarig

1989 Civic Shuttle GL (EE2)
1992 Civic Sedan LSI (EG8)
Användarvisningsbild
Malkolm
HPC Guld Medlem
HPC Guld Medlem
Inlägg: 5125
Blev medlem: 28 juli 2004, 15:49
Bil: TEN second car!
Namn: Malkolm Roth
Ort: Västerås
Has thanked: 19 times
Been thanked: 2 times

5 oktober 2017, 10:06

Testa att löda om ljusrelät.
Brukar sitta fast på baksidan av säkringsdosan ovanför kopplingspedalen. Typ stort o grått eller brunt har jag för mig. Brukar sitta fast nått så in .... brukar få bända bort det.
Malkolm Roth, Västerås #600, 070-770 49 66 www.JDMracing.se
Användarvisningsbild
Lärfors
Administrator Gold
Administrator Gold
Inlägg: 581
Blev medlem: 14 juli 2015, 21:03
Bil: 89 Civic Shuttle (EE2)
Namn: Andreas Lärfors
Ort: Göteborg
Has thanked: 31 times
Been thanked: 15 times

6 oktober 2017, 11:33

Menar du *löda* om ljusrelät eller ..? Har fått tag på ett wiring diagram iaf så jag ska felsöka enligt följande:

(är det "Dimmer Relay" du menar, Malkolm?)

Bild
Andreas Lärfors
IT ansvarig

1989 Civic Shuttle GL (EE2)
1992 Civic Sedan LSI (EG8)
darthv
HPC Medlem
HPC Medlem
Inlägg: 359
Blev medlem: 26 juli 2004, 12:29
Namn: Christian T
Ort: Västerås
Been thanked: 7 times

7 oktober 2017, 10:05

Innan du löder, testa reläts funktion genom att lägga på 12 V spänning och mäta om relät släpper igenom ström.
Ofta är testförfarandet beskrivet i WSM.
Ett mer komplicerade relä (tex Main eller Dimljus) har flera små reläer på ett kretskort, lödpunkterna blir dåliga med tiden och då kan man ta ur kretskortet försiktigt och fylla på med nytt lödtenn.

Hmm, du verkar ha tre säkringar till halvljusen, 7, 10, 11 i bilden.

Relät för DRL/Halvljus sitter under bilstereon på min Accord -87. Letade ihjäl mig på den en gång i tiden.
CG2 "Svart"
BB6 "Röd"
BB6 "Blå"
CE1 "Svart" (R.I.P)
CB7 "Svart"
CB7 "Grön" (R.I.P)
CA3 Aerodeck "Silver"
tojo
Användare
Användare
Inlägg: 66
Blev medlem: 3 mars 2014, 14:53
Bil: Honda CRX 1.6i-VT
Namn: Vittorio Sagittarius
Ort: Katrineholm

2 december 2017, 19:44

Hej! Har du fixat problemet? Jag hade liknande problem och lyckades fixa det. Finns i denna tråd: viewtopic.php?f=12&t=72504
Användarvisningsbild
Lärfors
Administrator Gold
Administrator Gold
Inlägg: 581
Blev medlem: 14 juli 2015, 21:03
Bil: 89 Civic Shuttle (EE2)
Namn: Andreas Lärfors
Ort: Göteborg
Has thanked: 31 times
Been thanked: 15 times

3 december 2017, 22:09

Tack för alla svar! Har faktiskt inte kommit längre med felsökningen då bilen är avställd och andra bilar tar prioritet. Snart så ska det fixas, dock!
Andreas Lärfors
IT ansvarig

1989 Civic Shuttle GL (EE2)
1992 Civic Sedan LSI (EG8)
Användarvisningsbild
Lärfors
Administrator Gold
Administrator Gold
Inlägg: 581
Blev medlem: 14 juli 2015, 21:03
Bil: 89 Civic Shuttle (EE2)
Namn: Andreas Lärfors
Ort: Göteborg
Has thanked: 31 times
Been thanked: 15 times

30 december 2017, 19:52

Har äntligen haft lite tid att ägna åt detta! Jag följde tråden tojo länkade till och fick ner den bruna lådan som sitter bakom säkringarna, snett ovanför kopplingspedalen, på baksidan av säkringstavlan. Lossade på hela säkringstavlan så jag kunde manövrera runt alla sladdar lite enklare.

Öppnade lådan och såg samma sak som tojo - att lödningar verkar lite kassa:
(pekar på den med mejseln i denna bild)
Bild

Närbild:
Bild

Mitt lödjärn ligger på annan ort så ska ut och köpa ett nytt, sedan kan jag åtgärda detta!
Andreas Lärfors
IT ansvarig

1989 Civic Shuttle GL (EE2)
1992 Civic Sedan LSI (EG8)
Användarvisningsbild
Lärfors
Administrator Gold
Administrator Gold
Inlägg: 581
Blev medlem: 14 juli 2015, 21:03
Bil: 89 Civic Shuttle (EE2)
Namn: Andreas Lärfors
Ort: Göteborg
Has thanked: 31 times
Been thanked: 15 times

18 januari 2018, 08:31

Nu funkar ljusen igen! Lödde om enligt ovan och satte ihop allting, så funkade det!

Tack till dom som pekat mig åt rätt håll i denna tråd. Har lärt mig väldigt mycket om el.
Andreas Lärfors
IT ansvarig

1989 Civic Shuttle GL (EE2)
1992 Civic Sedan LSI (EG8)
Användarvisningsbild
Malkolm
HPC Guld Medlem
HPC Guld Medlem
Inlägg: 5125
Blev medlem: 28 juli 2004, 15:49
Bil: TEN second car!
Namn: Malkolm Roth
Ort: Västerås
Has thanked: 19 times
Been thanked: 2 times

18 januari 2018, 10:46

Main relay funkar likadant, det styr soppapumpen, det kan vara idé att löda om så slipper du bli ståendes ute längs vägarna.
Malkolm Roth, Västerås #600, 070-770 49 66 www.JDMracing.se
Skriv svar