Abs problem I Prelude H22

Frågor om motor, drivlina, fälgar, däck etc. ställer du här
MoRoN
Användare
Användare
Inlägg: 147
Blev medlem: 2 augusti 2004, 16:38
Bil: Prelude 2.2vti
Namn: Patrik Pawlak
Ort: Stockholm

27 maj 2014, 16:59

Hej har lite problem med abs:en i bilen min, abs lampan går igång när jag kommer upp i typ ca 30 km/h. Sen är den på tills jag stänger av motorn(borta igen när jag sätter på bilen igen). Har försökt att kolla fel koder genom att bygla kontakter men utan nytta då inte abs lampan blinkar ut ngra koder...gör jag ngt fel? har tagit bild av vilken kontakt jag byglade och en liten video på instrument panelen när jag sätter på bilen. Hoppas verkligen ni kan hjälpa mig med detta!

Här är kontakten som jag byglade man ser gaspedalen till vänster
Bild

och är är videon inklusive körning för att visa när abs:en går igång


Ps:Gjorde än hård inbromsning för att checka om abs:en gick igång men det gjorde den inte...
Patrik Pawlak
stockholm
stumpen
Användare
Användare
Inlägg: 288
Blev medlem: 7 april 2005, 22:12
Bil: Prelude -92a
Namn: Fredrik Björkman
Ort: MÅNKARBO- sthlm no more!

28 maj 2014, 08:11

när du startat bilen hör du abs pumpen surrar till?
MoRoN
Användare
Användare
Inlägg: 147
Blev medlem: 2 augusti 2004, 16:38
Bil: Prelude 2.2vti
Namn: Patrik Pawlak
Ort: Stockholm

28 maj 2014, 09:49

hmm har inte tänkt på det ska kolla när jag är i garaget. kan det vara abs pumpen tror du?
Patrik Pawlak
stockholm
stumpen
Användare
Användare
Inlägg: 288
Blev medlem: 7 april 2005, 22:12
Bil: Prelude -92a
Namn: Fredrik Björkman
Ort: MÅNKARBO- sthlm no more!

28 maj 2014, 11:00

bara en tanke som slog...
MoRoN
Användare
Användare
Inlägg: 147
Blev medlem: 2 augusti 2004, 16:38
Bil: Prelude 2.2vti
Namn: Patrik Pawlak
Ort: Stockholm

28 maj 2014, 12:25

är tacksam för alla svar jag kan få :)
Patrik Pawlak
stockholm
Användarvisningsbild
K.Larsson84
Gillar Honda!
Gillar Honda!
Inlägg: 481
Blev medlem: 29 augusti 2013, 20:48
Namn: Kristoffer Larsson
Ort: Lund

28 maj 2014, 19:20

ohm mät alla givare till vart hjul och se så du har ungifär samma gjorde det på min och hitta en givare som var trasig.
har abs lampan tänds kommer inte abs funka då den går in i felsäkerläge och funkar som vanliga bromsar.
Blicken, pilen, filen...

Nuvarande Bilar:
Ingen

Tidigare bilar:
Accord Tourer Type-s
Honda Ep3 - 02
Honda S2000 -07
Nissan S13
audi TT 225hk -00
Volvo 850 GLT
MoRoN
Användare
Användare
Inlägg: 147
Blev medlem: 2 augusti 2004, 16:38
Bil: Prelude 2.2vti
Namn: Patrik Pawlak
Ort: Stockholm

28 maj 2014, 21:43

Vet du om det finns givare på alla 4 hjul, vet inte om jag har rätt men har fått för mig från nånstans att dom bara finns på framhjulen?

sen är det bara o hitta en hitta en multimeter...
Patrik Pawlak
stockholm
Användarvisningsbild
Robban32
Master
Master
Inlägg: 1787
Blev medlem: 20 maj 2004, 13:50
Bil: Civic EK3 -99
Namn: Robert Nilsson
Ort: Lund

29 maj 2014, 17:37

Det sitter givare vid varje hjul.
Robert Nilsson #233
Användarvisningsbild
K.Larsson84
Gillar Honda!
Gillar Honda!
Inlägg: 481
Blev medlem: 29 augusti 2013, 20:48
Namn: Kristoffer Larsson
Ort: Lund

29 maj 2014, 20:07

+1
Kolla även hur kransarna/kugarna ser ut gör rent dom med breakclean och lätt med en stålborste man brukar få ta lås skivor för att komma åt men finns där skit kan det göra att den inte får singnal till givarna
Blicken, pilen, filen...

Nuvarande Bilar:
Ingen

Tidigare bilar:
Accord Tourer Type-s
Honda Ep3 - 02
Honda S2000 -07
Nissan S13
audi TT 225hk -00
Volvo 850 GLT
MoRoN
Användare
Användare
Inlägg: 147
Blev medlem: 2 augusti 2004, 16:38
Bil: Prelude 2.2vti
Namn: Patrik Pawlak
Ort: Stockholm

30 maj 2014, 14:20

Nice kul med så många svar nu har iaf lite koll vad jag kan checka på ludret hehe så kanske man kan få den genom besiktning tillslut...
Patrik Pawlak
stockholm
Användarvisningsbild
K.Larsson84
Gillar Honda!
Gillar Honda!
Inlägg: 481
Blev medlem: 29 augusti 2013, 20:48
Namn: Kristoffer Larsson
Ort: Lund

31 maj 2014, 07:25

Skriv hur det går för dig alltid intressant att se vad det kan vara
Blicken, pilen, filen...

Nuvarande Bilar:
Ingen

Tidigare bilar:
Accord Tourer Type-s
Honda Ep3 - 02
Honda S2000 -07
Nissan S13
audi TT 225hk -00
Volvo 850 GLT
MoRoN
Användare
Användare
Inlägg: 147
Blev medlem: 2 augusti 2004, 16:38
Bil: Prelude 2.2vti
Namn: Patrik Pawlak
Ort: Stockholm

4 juni 2014, 09:39

Tog mig en tur till Rosenholtz o kolla koder, visade sig vara abs pumpen som inte kommer upp i tryck så dom rekommenderar att jag byter enheten helt.
Nu e d så att Honda har ju slutat o producera skiten så jag måste hitta en beggad. Ingen av er som har en liggandes ngnstans hehe ;).
Har hondas reservdelsnr (57310ss0a52) på pumpen men skulle va bra att ha vanliga nr:et på den typ bosch nr:et om det är en bosch osv. Är det ngn som har koll på det här? Kan inte checka på bilen just nu då jag är en bra bit ifrån den för tillfället :/
Patrik Pawlak
stockholm
darthv
HPC Medlem
HPC Medlem
Inlägg: 361
Blev medlem: 26 juli 2004, 12:29
Namn: Christian T
Ort: Västerås
Been thanked: 7 times

9 juni 2014, 21:02

Hej,

det står i din signatur att du har en VTi, de tillverkades mellan 1997 och 2001. Det verkar fortfarande gå att beställa dessa. Slog gubben Christer in fel årsmodell...?

Reservdelsnumret du anger i förra inlägget är till en Prelude från 1995. Den är ganska lik pumpen som sitter i äldre Accord, så det skulle kunna vara en idé att leta bland Accorder på skroten. Rosenholtz borde kunna följa numret på delarna. Om du nu har en 95:a, dvs...

Sen kan man ju kolla efter andra läckor i systemet, bromsslangar, rör etc. Måste väl inte va pumpen som läcker. Du kanske har väldigt mycket luft i systemet, då blir det ju inget tryck hur mycket pumpen än försöker.

tips är också att du går in på http://www.lingshondaparts.com där finns det sprängskisser på allt.

pumpen till 95:an:
http://www.lingshondaparts.com/honda_ca ... k_03=23125

till VTi:n går det att beställa:
http://www.lingshondaparts.com/honda_ca ... k_03=23274

Oftast brukar det vara givare som är slut.
Preluder fram tom 1996 har ett specialverktyg för att felsöka ABS-systemet. Jag har ett sådant men kanske inte till just ditt system. Kan ta med till stockholm nån dag, jobbar där.

Nyare preluder fr.o.m 1997 felsöker man via OBD2-uttaget, är det fortfarande ett special-uttag för ABS:en?
CG2 "Svart"
BB6 "Röd"
BB6 "Blå"
CE1 "Svart" (R.I.P)
CB7 "Svart"
CB7 "Grön" (R.I.P)
CA3 Aerodeck "Silver"
MoRoN
Användare
Användare
Inlägg: 147
Blev medlem: 2 augusti 2004, 16:38
Bil: Prelude 2.2vti
Namn: Patrik Pawlak
Ort: Stockholm

11 juni 2014, 11:42

nja vti o vti hehe anledningen varför jag skrev det är att motorn I min bil e lite av en hybrid :) blocket är h22a7(accord type r om inte jag har fel) medans toppen är h22a2(del av orginalmotorn I min bil) :) (long story) :edit

Min Prelude e en import från Holland och är en 1993 modell (h22a2)
Angående reservdels nr så fick jag det från Christer på Rosenholtz så det borde stämma tycker man ju.
Förresten ang. luft I systemet så luftade jag bromsarna för en stund sedan då jag byte ut bakre oken( dom var I riktigt dåligt skick) men d e klart chansen finn ju att jag kanske inte fick ut 100% av luften hmm

ps. tittade på priset på hemsidan du skickade, hehe kanske lite för pricy för mig just nu. Men som du sa kanske man kan kolla om det finns accorder som har samma typ av pump jag har.
Sen har jag fått lite tips som inte kanske är helt lagliga ur besiktnings synpunkt men att man kanske kan förbikoppla pumpen lr sätta på ngt relä så att lampan släcks när man sätter på bilen. ska tilläggas att bilen ska bara köras på sommaren.
Patrik Pawlak
stockholm
Användarvisningsbild
Robban32
Master
Master
Inlägg: 1787
Blev medlem: 20 maj 2004, 13:50
Bil: Civic EK3 -99
Namn: Robert Nilsson
Ort: Lund

11 juni 2014, 15:25

Testa om det fungerar likadant på din som det gjorde på min Accord 1990. Koppla ur alla fyra abs givare och se hur lampan beter sig. På min bil så tändes lampan med tändning på och släcktes sedan som den skulle när motorn startades.
Robert Nilsson #233
MoRoN
Användare
Användare
Inlägg: 147
Blev medlem: 2 augusti 2004, 16:38
Bil: Prelude 2.2vti
Namn: Patrik Pawlak
Ort: Stockholm

11 juni 2014, 17:44

Robban32: Ja skadar ju inte o prova iaf, tack för tipset :)
Patrik Pawlak
stockholm
darthv
HPC Medlem
HPC Medlem
Inlägg: 361
Blev medlem: 26 juli 2004, 12:29
Namn: Christian T
Ort: Västerås
Been thanked: 7 times

12 juni 2014, 14:08

har för mig att det inte räcker att lufta bromsarna om det är luft i trakterna kring abs:en, sitter en avluftning där, det finns en skit-spejsig sexkant-nyckel med behållare som ska användas till detta, men det är väl inte så noga med behållaren.. Om du har en 93:a så borde mitt ABS-verktyg fungera att både felsöka och lufta systemet, kolla efter en kontakt under passagerar-sätet. Hör av dig om du vill testa.
CG2 "Svart"
BB6 "Röd"
BB6 "Blå"
CE1 "Svart" (R.I.P)
CB7 "Svart"
CB7 "Grön" (R.I.P)
CA3 Aerodeck "Silver"
Skriv svar